<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Changing landscapes changing campus – The Clackamas Print - Clackamas Community College News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Feed" href="http://www.theclackamasprint.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Comments Feed" href="http://www.theclackamasprint.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Changing landscapes changing campus Comments Feed" href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/feed/" />
<link rel="canonical" href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theclackamasprint.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/css/share.css' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/css/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theclackamasprint.net/wp-content/themes/news-pro/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theclackamasprint.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/news-pro/js/responsive-menu.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/svgxuse.js'></script>
<link rel='https://api.w.org/' href='http://www.theclackamasprint.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theclackamasprint.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fchanging-landscapes-changing-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fchanging-landscapes-changing-campus%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61452852-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #27a3d1 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #333333 !important; border-color: #ffffff !important; color: #dddddd !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #333333 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://50.87.248.76/~theclac1/wp-content/uploads/2014/11/diagstrip.gif"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Changing landscapes changing campus" />
<meta property="og:url" content="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" />
<meta property="og:description" content="By Collin Berend A growing economy is a benefit to everyone in Oregon City and students at Clackamas Community College. CCC is partnering up with the city of Oregon City and the Oregon City Chamber…" />
<meta property="article:published_time" content="2017-05-10T04:38:59+00:00" />
<meta property="article:modified_time" content="2017-05-10T04:38:59+00:00" />
<meta property="og:site_name" content="The Clackamas Print - Clackamas Community College News" />
<meta property="og:image" content="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?fit=724%2C464" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="464" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?fit=724%2C464&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ClackamasPrint" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-4180 single-format-standard custom-background custom-header content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-info-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.theclackamasprint.net/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.theclackamasprint.net/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.theclackamasprint.net/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.theclackamasprint.net/archive-by-date/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.theclackamasprint.net/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://www.theclackamasprint.net/join-the-print/" itemprop="url"><span itemprop="name">Join The Print</span></a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://www.theclackamasprint.net/cover-archive/" itemprop="url"><span itemprop="name">Cover Archive</span></a></li>
<li class="search-social"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.theclackamasprint.net/" role="search"><meta itemprop="target" content="http://www.theclackamasprint.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf179;"  /></form></li><li class="right date">May 9, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.theclackamasprint.net/" title="The Clackamas Print - Clackamas Community College News"><img src="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/clackamas-print-logo-colors3.png" title="The Clackamas Print - Clackamas Community College News" alt="The Clackamas Print - Clackamas Community College News"/></a></h1><h2 class="site-description" itemprop="description">Clackamas Community College</h2></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg" data-recalc-dims="1"></a></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-news-category-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://www.theclackamasprint.net/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://www.theclackamasprint.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.theclackamasprint.net/category/sports/athlete-of-the-month/" itemprop="url"><span itemprop="name">Athlete of the Month</span></a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://www.theclackamasprint.net/category/sports/baseball/" itemprop="url"><span itemprop="name">Baseball</span></a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.theclackamasprint.net/category/sports/basketball/" itemprop="url"><span itemprop="name">Basketball</span></a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.theclackamasprint.net/category/sports/cross-country/" itemprop="url"><span itemprop="name">Cross Country</span></a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://www.theclackamasprint.net/category/sports/soccer/" itemprop="url"><span itemprop="name">Soccer</span></a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://www.theclackamasprint.net/category/sports/softball/" itemprop="url"><span itemprop="name">Softball</span></a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://www.theclackamasprint.net/category/sports/track/" itemprop="url"><span itemprop="name">Track</span></a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://www.theclackamasprint.net/category/sports/volleyball/" itemprop="url"><span itemprop="name">Volleyball</span></a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://www.theclackamasprint.net/category/sports/wrestling-sports/" itemprop="url"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.theclackamasprint.net/category/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.theclackamasprint.net/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.theclackamasprint.net/category/professor-clackamas/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.theclackamasprint.net/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="http://www.theclackamasprint.net/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a href="http://www.theclackamasprint.net/latest-issue-2/" itemprop="url"><span itemprop="name">Latest Issue</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theclackamasprint.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theclackamasprint.net/category/featured-story/" itemprop="item"><span itemprop="name">Featured Story</span></a></span> <span aria-label="breadcrumb separator">/</span> Changing landscapes changing campus</div><article class="post-4180 post type-post status-publish format-standard has-post-thumbnail category-featured-story category-news tag-ccc tag-collin-berend tag-news tag-tcp tag-the-clackamas-print entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Changing landscapes changing campus</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-09T21:38:59+00:00">May 9, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.theclackamasprint.net/author/collin-berend/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Collin Berend</span></a></span> <span class="entry-comments-link"><a href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-4180"><div class="googlePlus" id="googleplus-before-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Share"></div><div class="facebook" id="facebook-before-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Share"></div><div class="twitter" id="twitter-before-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Tweet"></div><div class="linkedin" id="linkedin-before-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-4180').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-4180').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-4180').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-4180').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><h4><img data-attachment-id="4181" data-permalink="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/attachment/7e96857acbac4c049b4e731bbd948678/" data-orig-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?fit=724%2C464" data-orig-size="724,464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7E96857ACBAC4C049B4E731BBD948678" data-image-description="" data-medium-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?fit=300%2C192" data-large-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?fit=724%2C464" class="size-full wp-image-4181 aligncenter" src="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?resize=724%2C464" alt="" srcset="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?w=724 724w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/7E96857ACBAC4C049B4E731BBD948678.jpg?resize=300%2C192 300w" sizes="(max-width: 724px) 100vw, 724px" data-recalc-dims="1" /></h4>
<h4>By Collin Berend</h4>
<p>A growing economy is a benefit to everyone in Oregon City and students at Clackamas Community College.</p>
<p>CCC is partnering up with the city of Oregon City and the Oregon City Chamber of Commerce in promoting the Beavercreek Employment Area, which is more than 80 acres of available industrial property. The property includes the sea of trees that divides Oregon City High School and CCC, as well as the farm land to the northeast across Beavercreek Road. This area will eventually be occupied by buildings.</p>
<p>There are currently two development sites. Once finished, if both are sold and built upon, the small forest that surrounds the college including the main one between the high school and the college, will be removed.</p>
<p>To this effect, Oregon City’s economy will increase with the potential for jobs to open near the college. This will impact the college and students because of a stark close location to these businesses.</p>
<p>“There’s no way to absolutely predict the future economic impact,” said the Director of the Small Business Development Center Robert Campbell, regarding the economic impact of the BEA. “But I do have an opinion regarding how this project will create value to industry, our career and technical education students, the region and the college.”</p>
<p>He added, “The goal of the BEA is to create a vertically integrated system that delivers skilled workers to local businesses and create family wage jobs as an end result. The BEA project will help CCC educate students on demand.”</p>
<p>For over 50 years, the college has provided job training and education to students who have made differences in this region’s workforce, according to Public Information Officer Lori Hall.</p>
<p>“The purpose of the initiative is to encourage and attract targeted industry by leveraging education and training resources at CCC,” said Hall. “As large businesses move into the BEA, we can not only provide them educated employees who are job-ready at the time of hire, but we can also offer customized training specific to a business and help grow their existing workforce.”</p>
<p>A new transit project is included in the BEA. This new transit center removes the existing bus turn around at the flag pole by Roger Rook and, instead, provides a new entrance at the south end of campus behind DeJardin Hall and connects to the main CCC entrance off of Molalla Ave. and Trails End Highway</p>
<p>The transit project is paid by a grant the college had previously requested and got awarded to improve access to CCC and support job development in the Clackamas County area.</p>
<p>The grant provides $1.76 million from the Oregon Department of Transportation’s ConnectOregon VI Program to pay for the improved transit center on campus.</p>
<p>The grant will also pay for a shared-use path, wayfinding signage and a secure bicycle parking, granting better access to the adjacent Oregon City High School, since the existing one is a rocky path, shrouded by trees, that is often used by the community and students from both schools. In addition, this improves access to the planned BEA.</p>
<p>“Our goal is to make it easier for employees to reach the employment area,” said Luke Norman, the transportation systems analyst. “Whether they walk, ride a bike or take the bus.”</p>
<p>According to the 2016 transportation survey, 21 percent of students cited the lack of access to a car as the main issue for completing one or more classes.</p>
<p>“We are excited by the opportunity the transit center provides to expand transportation options for students,” said Norman.</p>
<p>The new transit center project is part of the DeJardin expansion. It is currently in preliminary design, and if the schedule followed is the same as Harmony West and ITC, then it should be constructed around spring 2018 with completion in latest of summer 2019.</p>
<div class="share-after share-filled share-small" id="share-after-4180"><div class="googlePlus" id="googleplus-after-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Share"></div><div class="facebook" id="facebook-after-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Share"></div><div class="twitter" id="twitter-after-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Tweet"></div><div class="linkedin" id="linkedin-after-4180" data-url="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/" data-urlalt="http://wp.me/p6YYBC-15q" data-text="Changing landscapes changing campus" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-4180').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-4180').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-4180').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-4180').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4180" class="share-twitter sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4180" class="share-facebook sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4180" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theclackamasprint.net/news/campus-shuttle-expands-service/" rel="bookmark" title="Campus shuttle expands service">Campus shuttle expands service </a></li>
<li><a href="http://www.theclackamasprint.net/news/campus-hopes-to-improve-security/" rel="bookmark" title="Campus hopes to improve security">Campus hopes to improve security </a></li>
<li><a href="http://www.theclackamasprint.net/news/campus-safety-changes/" rel="bookmark" title="Campus safety changes">Campus safety changes </a></li>
</ol>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theclackamasprint.net/category/featured-story/" rel="category tag">Featured Story</a>, <a href="http://www.theclackamasprint.net/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="http://www.theclackamasprint.net/tag/ccc/" rel="tag">CCC</a>, <a href="http://www.theclackamasprint.net/tag/collin-berend/" rel="tag">Collin Berend</a>, <a href="http://www.theclackamasprint.net/tag/news/" rel="tag">news</a>, <a href="http://www.theclackamasprint.net/tag/tcp/" rel="tag">tcp</a>, <a href="http://www.theclackamasprint.net/tag/the-clackamas-print/" rel="tag">The Clackamas Print</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><h1 class="author-box-title">About <span itemprop="name"></span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/changing-landscapes-changing-campus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theclackamasprint.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4180' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/TheClackamasPrint" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-flickr"><a href="https://www.flickr.com/photos/8570065@N02/" ><svg role="img" class="social-flickr" aria-labelledby="social-flickr"><title id="social-flickr">Flickr</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-flickr"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/theclackamasprintofficial" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/clackamasprint/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/clackamasprint" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/ClackamasPrint" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe via Email</h4>
<p>Sign up for a weekly list of news stories!</p>
			<form id="subscribeenews-ext-2" action="//theclackamasprint.us10.list-manage.com/subscribe/post?u=b2bfa70ee891bf30d6de1ee74&amp;id=0b545cd94b" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Issue</h4>
<article class="post-61 page type-page status-publish entry"><div class="entry-content"><p style="text-align: center;">May 10, 2017 Vol 50 &#8211; Issue 10</p>
<p style="text-align: center;"><img data-attachment-id="4191" data-permalink="http://www.theclackamasprint.net/latest-issue/attachment/cover-17/" data-orig-file="https://i0.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-9.jpg?fit=1725%2C1950" data-orig-size="1725,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://i0.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-9.jpg?fit=265%2C300" data-large-file="https://i0.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-9.jpg?fit=906%2C1024" class="alignnone size-large wp-image-4191" src="https://i0.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-9.jpg?resize=906%2C1024" alt="" srcset="https://i0.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-9.jpg?resize=906%2C1024 906w, https://i0.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-9.jpg?resize=265%2C300 265w" sizes="(max-width: 906px) 100vw, 906px" data-recalc-dims="1" /></p>
<p style="text-align: center;">
</div></article></div></section>
<section id="reallysimpletwitterwidget-2" class="widget widget_reallysimpletwitterwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><img src="http://www.theclackamasprint.net/wp-content/plugins/really-simple-twitter-feed-widget/twitter_small.png" alt="Last Tweets" title="Last Tweets" /> Last Tweets</h4>

      <ul class="really_simple_twitter_widget"><li>Now streaming: Dear White People <a href="https://t.co/m1uGM9rqA4" class="twitter-link"  target="_blank" >https://t.co/m1uGM9rqA4</a> via <a href="http://twitter.com/clackamasprint" class="twitter-user"  target="_blank" >@clackamasprint</a> @TCPToriT<span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/05/10 05:38">55 mins ago</span></li><li>Changing landscapes changing campus <a href="https://t.co/ecI71dV9yg" class="twitter-link"  target="_blank" >https://t.co/ecI71dV9yg</a> via <a href="http://twitter.com/clackamasprint" class="twitter-user"  target="_blank" >@clackamasprint</a> @Collin_Berend<span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/05/10 05:35">58 mins ago</span></li><li>Arts Fest offers platform for student artists <a href="https://t.co/dtHKsKBB31" class="twitter-link"  target="_blank" >https://t.co/dtHKsKBB31</a> via <a href="http://twitter.com/clackamasprint" class="twitter-user"  target="_blank" >@clackamasprint</a> @kristenwohlers<span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/05/10 05:34">59 mins ago</span></li><li>College drops intramurals <a href="https://t.co/enubJdDg7n" class="twitter-link"  target="_blank" >https://t.co/enubJdDg7n</a> via @clackamasprint<span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/05/10 05:32">1 hour ago</span></li><li>Off campus activities <a href="https://t.co/ujYRVZDHfW" class="twitter-link"  target="_blank" >https://t.co/ujYRVZDHfW</a> <a href="https://t.co/fCSt8Ti991" class="twitter-link"  target="_blank" >https://t.co/fCSt8Ti991</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/05/10 05:06">1 hour ago</span></li></ul>
        <a href="https://twitter.com/clackamasprint" class="twitter-follow-button" data-show-count="false">Follow @clackamasprint</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg" data-recalc-dims="1"></a></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments, Concerns and Tips</h4>
			<div class="textwidget"><p>The Clackamas Print aims to report the news in an honest, unbiased and professional manner. Content published in The Print is not screened or subject to censorship.</p>
<p><a href="mailto:chiefed@clackamas.edu">chiefed@clackamas.edu</a><br />
or call us at 503-594-6266<br />
19600 Molalla Ave.<br />
Oregon City, OR 97045</p>
</div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-4188 post type-post status-publish format-standard has-post-thumbnail category-arts-culture tag-arts-and-culture tag-ccc tag-clackamas-community-college tag-ian-van-orden tag-oregon-city tag-oregon-city-farmers-market tag-pnw tag-student-life tag-tcp tag-the-clackamas-print entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/arts-culture/off-campus-activities/">Off campus activities</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-09T22:05:43+00:00">May 9, 2017</time></p></header></article><article class="post-4185 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-now-streaming tag-ccc tag-clackamas-community-college tag-dear-white-people tag-now-streaming tag-tcp tag-the-clackamas-print tag-victoria-tinker entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/arts-culture/now-streaming-dear-white-people/">Now streaming: Dear White People</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-09T21:55:37+00:00">May 9, 2017</time></p></header></article><article class="post-4180 post type-post status-publish format-standard has-post-thumbnail category-featured-story category-news tag-ccc tag-collin-berend tag-news tag-tcp tag-the-clackamas-print entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/news/changing-landscapes-changing-campus/">Changing landscapes changing campus</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-09T21:38:59+00:00">May 9, 2017</time></p></header></article></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formreset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formsmain.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/readyclass.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/browsers.min.css' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/news/changing-landscapes-changing-campus/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='2'   />
                        </div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Comments / Questions / Story Ideas</label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium' tabindex='3'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_4' >CAPTCHA</label><div id='input_1_4' class='ginput_container ginput_recaptcha' data-sitekey='6LcswRUUAAAAAOV8CBguxTNxKEnzb7Ru3KjG2Te6'  data-theme='light' ></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2NGE4NmY2Nzg4YzNlNTBlMWE4Y2EzN2Q3ZmE0OWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheClackamasPrint&amp;width=240&amp;height=400&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=241665179206639" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:400px;" allowTransparency="true"></iframe></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://www.theclackamasprint.net">The Clackamas Print</a> · Clackamas Community College Student Newspaper · <a href="/sitemap.xml">Site Map</a></p></div></footer></div>	<div style="display:none">
	</div>
<div style="padding: 10px 0 20px ; text-align: center; color: #676767; font-size: 13px;">WordPress Install by <a title="WordPress Web Design Company in Portland Oregon" style="color: #4A6682;" href="http://www.consistentimage.com">Consistent Image Web Design</a></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theclackamasprint.net\/news\/changing-landscapes-changing-campus\/":4180};
	</script>
		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theclackamasprint.net\/wp-admin\/admin-ajax.php","nonce":"de2eed56bb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theclackamasprint.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fchanging-landscapes-changing-campus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/jquery.json.min.js'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/gravityforms.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'103190668',post:'4180',tz:'-7',srv:'www.theclackamasprint.net'} ]);
	_stq.push([ 'clickTrackerInit', '103190668', '4180' ]);
</script>
</body></html>
