<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Gorge left scarred by summer fire – The Clackamas Print - Clackamas Community College News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Feed" href="http://www.theclackamasprint.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Comments Feed" href="http://www.theclackamasprint.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Gorge left scarred by summer fire Comments Feed" href="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/feed/" />
<link rel="canonical" href="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theclackamasprint.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theclackamasprint.net/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theclackamasprint.net/wp-includes/css/dashicons.min.css?ver=4.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.theclackamasprint.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theclackamasprint.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fgorge-left-scarred-by-summer-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fgorge-left-scarred-by-summer-fire%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61452852-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #27a3d1 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #333333 !important; border-color: #ffffff !important; color: #dddddd !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #333333 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://50.87.248.76/~theclac1/wp-content/uploads/2014/11/diagstrip.gif"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gorge left scarred by summer fire" />
<meta property="og:url" content="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" />
<meta property="og:description" content="Story and photo by Jonathan Sanchez The Clackamas Print Many people have been greeted with a “closed” sign and a fence as they walk towards Multnomah Falls since last spring, many of which looked f…" />
<meta property="article:published_time" content="2018-03-14T00:48:27+00:00" />
<meta property="article:modified_time" content="2018-03-14T00:48:27+00:00" />
<meta property="og:site_name" content="The Clackamas Print - Clackamas Community College News" />
<meta property="og:image" content="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ClackamasPrint" />
<meta name="twitter:text:title" content="Gorge left scarred by summer fire" />
<meta name="twitter:image" content="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ClackamasPrint" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-5038 single-format-standard custom-background custom-header content-sidebar news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-info-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.theclackamasprint.net/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.theclackamasprint.net/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.theclackamasprint.net/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.theclackamasprint.net/archive-by-date/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.theclackamasprint.net/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://www.theclackamasprint.net/join-the-print/" itemprop="url"><span itemprop="name">Join The Print</span></a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://www.theclackamasprint.net/cover-archive/" itemprop="url"><span itemprop="name">Cover Archive</span></a></li>
<li class="search-social"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.theclackamasprint.net/" role="search"><meta itemprop="target" content="http://www.theclackamasprint.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf179;"  /></form></li><li class="right date">March 13, 2018</li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.theclackamasprint.net/" title="The Clackamas Print - Clackamas Community College News"><img src="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/clackamas-print-logo-colors3.png" title="The Clackamas Print - Clackamas Community College News" alt="The Clackamas Print - Clackamas Community College News"/></a></p><p class="site-description" itemprop="description">Clackamas Community College</p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg" data-recalc-dims="1"></a></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-news-category-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15"><a href="http://www.theclackamasprint.net/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.theclackamasprint.net/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://www.theclackamasprint.net/category/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a>
<ul class="sub-menu">
	<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.theclackamasprint.net/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://www.theclackamasprint.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.theclackamasprint.net/category/sports/athlete-of-the-month/" itemprop="url"><span itemprop="name">Athlete of the Month</span></a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://www.theclackamasprint.net/category/sports/baseball/" itemprop="url"><span itemprop="name">Baseball</span></a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.theclackamasprint.net/category/sports/basketball/" itemprop="url"><span itemprop="name">Basketball</span></a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.theclackamasprint.net/category/sports/cross-country/" itemprop="url"><span itemprop="name">Cross Country</span></a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://www.theclackamasprint.net/category/sports/soccer/" itemprop="url"><span itemprop="name">Soccer</span></a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://www.theclackamasprint.net/category/sports/softball/" itemprop="url"><span itemprop="name">Softball</span></a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://www.theclackamasprint.net/category/sports/track/" itemprop="url"><span itemprop="name">Track</span></a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://www.theclackamasprint.net/category/sports/volleyball/" itemprop="url"><span itemprop="name">Volleyball</span></a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://www.theclackamasprint.net/category/sports/wrestling-sports/" itemprop="url"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="http://www.theclackamasprint.net/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4748"><a href="http://www.theclackamasprint.net/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4973"><a href="http://www.theclackamasprint.net/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-4977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4977"><a href="http://www.theclackamasprint.net/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-4975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4975"><a href="http://www.theclackamasprint.net/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
	<li id="menu-item-4974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4974"><a href="http://www.theclackamasprint.net/join-the-print/" itemprop="url"><span itemprop="name">Join The Print</span></a></li>
</ul>
</li>
<li id="menu-item-4976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4976"><a href="http://www.theclackamasprint.net/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-5029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5029"><a href="http://www.theclackamasprint.net/latest-issue/" itemprop="url"><span itemprop="name">Latest Issue</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.theclackamasprint.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.theclackamasprint.net/category/featured-story/" itemprop="item"><span itemprop="name">Featured Story</span></a></span> <span aria-label="breadcrumb separator">/</span> Gorge left scarred by summer fire</div><article class="post-5038 post type-post status-publish format-standard has-post-thumbnail category-featured-story category-news tag-ccc tag-clackamas-community-college tag-columbia-river-gorge tag-hiking tag-news tag-tcp tag-the-clackamas-print entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Gorge left scarred by summer fire</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-13T17:48:27+00:00">March 13, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.theclackamasprint.net/author/tcp-admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clackamas Print</span></a></span> <span class="entry-comments-link"><a href="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-5038"><div class="googlePlus" id="googleplus-before-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-before-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-5038').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-5038').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-5038').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-5038').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><h4 class="p2"><img data-attachment-id="5044" data-permalink="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/attachment/_mg_9929/" data-orig-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?fit=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Samuel Tarrel&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520422158&quot;,&quot;copyright&quot;:&quot;2013 Light Science Studios&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_9929" data-image-description="" data-medium-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?fit=1024%2C683" class="alignnone size-full wp-image-5044" src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?resize=5184%2C3456" alt="" width="5184" height="3456" srcset="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?w=5184 5184w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?resize=300%2C200 300w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?resize=1024%2C683 1024w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?w=2000 2000w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/MG_9929.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></h4>
<h4 class="p2">Story and photo by Jonathan Sanchez</h4>
<h4 class="p3">The Clackamas Print</h4>
<p class="p2">Many people have been greeted with a “closed” sign and a fence as they walk towards Multnomah Falls since last spring, many of which looked forward to a day of hiking.</p>
<p class="p3">It has been nearly seven months since the Eagle Creek fire tore through the Columbia River Gorge. Firefighters were finally able to contain it 100 percent on Nov. 30, 2017. The fire lasted nearly three months burning almost 50,000 acres according to InciWeb.</p>
<p class="p3">As a result, popular hiking trails in the Gorge were closed due to hazards caused by the fires. Many people were left devastated and some even had to evacuate their homes to escape the blaze. In the months following, people throughout the Portland metro area were impacted as roads were closed and smoke filled the air setting the mood for many sad and frustrated Oregonians.</p>
<p class="p3">Lindsay Curletto, a CCC admissions advisor from Troutdale, recounts how she had to help her friends parents evacuate from the fire.</p>
<p class="p3">“We heard news that my roommate’s parents, who live in Springdale, were in level 1 evacuation (get ready to leave),” Curletto said. “We later got the call that his parents were suddenly from Level 1 to level 3 (Get Out!) We immediately drove from Troutdale to Corbett where his mom was. She was calm. She didn’t believe that the fire was that close. By 5 a.m., the local police came by and said the fire was 250 feet away from their doorstep. We ran around packing everything in the house… picking out what looked most important. I then helped my roommate’s mom pack her room and decide what was staying and what was going. Eventually we both stopped and looked at each other, and finally she broke down crying and felt real fear.”</p>
<p class="p3">Few people were unaffected by the fire. Eighteen-year-old Rachel Dickinson, born and raised in Oregon said, “I was so upset. After just hearing there was a fire, I was so worried my favorite places would be destroyed beyond repair, or closed forever. I know it’s going to take a long time to grow back everything that once was there, and it’s possible it won’t return to the way it was in my lifetime… it’s just so sad.”</p>
<p class="p3">Other people like Steve Schwindt, a nature photographer here in the Northwest, was left without words.</p>
<p class="p3">“It’s an incredible area that many people have grown up hiking and loving over the years,” Schwindt said. “I’ve spent countless weekends in there photographing the waterfalls and all of a sudden it’s gone and closed off. People in Oregon have a sense of shared ownership for natural areas. So many people feel that it was stolen.”</p>
<p class="p2">Many of the popular trails are still closed. Places like Eagle Creek, which has a total of 10 trails, have been closed off and have yet to open. Firefighters were able to save most of Multnomah Falls from being burned, but it is still closed off to the public. Some areas in the Multnomah Falls hike are still too dangerous to be used by the public.</p>
<p class="p2">“The Columbia River Gorge is beautiful, easily accessible and a strong representation of the entire state,” said Oregon native Eric Muhr, founder of Oregon Explored, the well known Instagram page with more than 354,000 followers.</p>
<p class="p2">“Spectacular canyons, cliffs, and overlooks,” Muhr said. “It’s a playground, a parkland, an important commercial thoroughfare, a destination and a way of life. We should be cautious but not fearful. The Gorge is a resource: economic, aesthetic, social, recreational (and maybe also spiritual). We should pay attention to the best science we have in order to find a balance between human access so everyone can enjoy what we have and environment quality so it is protected for years to come.”</p>
<p class="p2">Most of the hikes that have been closed are anticipated to open this summer, but be prepared for any changes. If you are planning to go hiking for spring break, visit <a href="http://www.fs.usda.gov/crgnsa" rel="nofollow">http://www.fs.usda.gov/crgnsa</a> for more information on closures.</p>
<div class="share-after share-filled share-small" id="share-after-5038"><div class="googlePlus" id="googleplus-after-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-5038" data-url="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/" data-urlalt="https://wp.me/p6YYBC-1jg" data-text="Gorge left scarred by summer fire" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-5038').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-5038').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-5038').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-5038').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5038" class="share-twitter sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5038" class="share-facebook sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5038" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/gorge-left-scarred-by-summer-fire/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theclackamasprint.net/news/gorge-engulfed-in-flames/" rel="bookmark" title="Gorge engulfed in flames">Gorge engulfed in flames </a></li>
<li><a href="http://www.theclackamasprint.net/sports/pickled-for-the-summer/" rel="bookmark" title="Pickled for the summer">Pickled for the summer </a></li>
<li><a href="http://www.theclackamasprint.net/sports/summer-vibez-2k17/" rel="bookmark" title="Summer vibez 2k17">Summer vibez 2k17 </a></li>
</ol>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theclackamasprint.net/category/featured-story/" rel="category tag">Featured Story</a>, <a href="http://www.theclackamasprint.net/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="http://www.theclackamasprint.net/tag/ccc/" rel="tag">CCC</a>, <a href="http://www.theclackamasprint.net/tag/clackamas-community-college/" rel="tag">Clackamas Community College</a>, <a href="http://www.theclackamasprint.net/tag/columbia-river-gorge/" rel="tag">columbia river gorge</a>, <a href="http://www.theclackamasprint.net/tag/hiking/" rel="tag">hiking</a>, <a href="http://www.theclackamasprint.net/tag/news/" rel="tag">news</a>, <a href="http://www.theclackamasprint.net/tag/tcp/" rel="tag">tcp</a>, <a href="http://www.theclackamasprint.net/tag/the-clackamas-print/" rel="tag">The Clackamas Print</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://0.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><h1 class="author-box-title">About <span itemprop="name"></span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/gorge-left-scarred-by-summer-fire/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theclackamasprint.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/TheClackamasPrint" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-flickr"><a href="https://www.flickr.com/photos/8570065@N02/" ><svg role="img" class="social-flickr" aria-labelledby="social-flickr"><title id="social-flickr">Flickr</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-flickr"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/theclackamasprintofficial" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/clackamasprint/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/clackamasprint" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/ClackamasPrint" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe via Email</h4>
<p>Sign up for a weekly list of news stories!</p>
			<form id="subscribeenews-ext-2" action="//theclackamasprint.us10.list-manage.com/subscribe/post?u=b2bfa70ee891bf30d6de1ee74&amp;id=0b545cd94b" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Issue</h4>
<article class="post-61 page type-page status-publish entry"><div class="entry-content"><p style="text-align: center;">March 14, 2018 Vol 51 &#8211; Issue 16</p>
<p style="text-align: center;"><img data-attachment-id="5052" data-permalink="http://www.theclackamasprint.net/latest-issue/attachment/cover-22/" data-orig-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?fit=2824%2C3514" data-orig-size="2824,3514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cover" data-image-description="" data-medium-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?fit=241%2C300" data-large-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?fit=823%2C1024" class="alignnone size-full wp-image-5052" src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?resize=2824%2C3514" alt="" width="2824" height="3514" srcset="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?w=2824 2824w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?resize=241%2C300 241w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?resize=823%2C1024 823w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/cover-1-1.jpg?w=2000 2000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><em>Cover design by Alexis Wagar</em></p>
</div></article></div></section>
<section id="reallysimpletwitterwidget-2" class="widget widget_reallysimpletwitterwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><img src="http://www.theclackamasprint.net/wp-content/plugins/really-simple-twitter-feed-widget/twitter_small.png" alt="Last Tweets" title="Last Tweets" /> Last Tweets</h4>

      <ul class="really_simple_twitter_widget"><li>Cougars’ season ends up north <a href="https://t.co/OTtgoKjctg" class="twitter-link"  target="_blank" >https://t.co/OTtgoKjctg</a> <a href="https://t.co/tnvKXIjtAl" class="twitter-link"  target="_blank" >https://t.co/tnvKXIjtAl</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/03/14 00:50">3 hours ago</span></li><li>A season to remember <a href="https://t.co/YLtaYljtZR" class="twitter-link"  target="_blank" >https://t.co/YLtaYljtZR</a> <a href="https://t.co/rwlX0v2tlN" class="twitter-link"  target="_blank" >https://t.co/rwlX0v2tlN</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/03/14 00:50">3 hours ago</span></li><li>Cougars shine bright in first meet <a href="https://t.co/ktNUaktrqa" class="twitter-link"  target="_blank" >https://t.co/ktNUaktrqa</a> <a href="https://t.co/rxnENl6igx" class="twitter-link"  target="_blank" >https://t.co/rxnENl6igx</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/03/14 00:49">3 hours ago</span></li><li>Gorge left scarred by summer fire <a href="https://t.co/BSonC4OSMF" class="twitter-link"  target="_blank" >https://t.co/BSonC4OSMF</a> <a href="https://t.co/5wa5oiJF79" class="twitter-link"  target="_blank" >https://t.co/5wa5oiJF79</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/03/14 00:48">3 hours ago</span></li><li>Finding safety for the abused <a href="https://t.co/Xv84JMiqOY" class="twitter-link"  target="_blank" >https://t.co/Xv84JMiqOY</a> <a href="https://t.co/gZiHdsHHPV" class="twitter-link"  target="_blank" >https://t.co/gZiHdsHHPV</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/03/14 00:48">3 hours ago</span></li></ul>
        <a href="https://twitter.com/clackamasprint" class="twitter-follow-button" data-show-count="false">Follow @clackamasprint</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg" data-recalc-dims="1"></a></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments, Concerns and Tips</h4>
			<div class="textwidget"><p>The Clackamas Print aims to report the news in an honest, unbiased and professional manner. Content published in The Print is not screened or subject to censorship.</p>
<p><a href="mailto:chiefed@clackamas.edu">chiefed@clackamas.edu</a><br />
or call us at 503-594-6266<br />
19600 Molalla Ave.<br />
Oregon City, OR 97045</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-5035 post type-post status-publish format-standard has-post-thumbnail category-basketball category-news category-sports tag-basketball-2 tag-clackamas-community-college tag-cougars tag-jacob-thompson tag-nwac tag-sports tag-tcp tag-the-clackamas-print entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.theclackamasprint.net/news/cougars-season-ends-up-north/">Cougars&#8217; season ends up north</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-13T17:50:18+00:00">March 13, 2018</time></p></header></article><article class="post-5034 post type-post status-publish format-standard has-post-thumbnail category-basketball category-sports tag-basketball-2 tag-ccc tag-clackamas-community-college tag-sports tag-tcp tag-the-clackamas-print tag-womens-basketball entry"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.theclackamasprint.net/sports/a-season-to-remember/">A season to remember</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-13T17:49:45+00:00">March 13, 2018</time></p></header></article><article class="post-5043 post type-post status-publish format-standard category-sports category-track tag-ccc tag-clackamas-community-college tag-sports tag-tcp tag-the-clackamas-print tag-track tag-william-farris entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="http://www.theclackamasprint.net/sports/cougars-shine-bright-in-first-meet/">Cougars shine bright in first meet</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-03-13T17:49:04+00:00">March 13, 2018</time></p></header></article></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/news/gorge-left-scarred-by-summer-fire/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='2'    aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Comments / Questions / Story Ideas</label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium' tabindex='3'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_4' >CAPTCHA</label><div id='input_1_4' class='ginput_container ginput_recaptcha' data-sitekey='6LcswRUUAAAAAOV8CBguxTNxKEnzb7Ru3KjG2Te6'  data-theme='light' data-tabindex='4'></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2NGE4NmY2Nzg4YzNlNTBlMWE4Y2EzN2Q3ZmE0OWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheClackamasPrint&amp;width=240&amp;height=400&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=241665179206639" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:400px;" allowTransparency="true"></iframe></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 · <a href="http://www.theclackamasprint.net">The Clackamas Print</a> · Clackamas Community College Student Newspaper · <a href="/sitemap.xml">Site Map</a></p></div></footer></div>	<div style="display:none">
	</div>
<div style="padding: 10px 0 20px ; text-align: center; color: #676767; font-size: 13px;">WordPress Install by <a title="WordPress Web Design Company in Portland Oregon" style="color: #4A6682;" href="http://www.consistentimage.com">Consistent Image Web Design</a></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theclackamasprint.net\/news\/gorge-left-scarred-by-summer-fire\/":5038};
	</script>
		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/comment-reply.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/wp-embed.min.js?ver=4.7.9'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theclackamasprint.net\/wp-admin\/admin-ajax.php","nonce":"260aaaae65","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theclackamasprint.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fgorge-left-scarred-by-summer-fire%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'103190668',post:'5038',tz:'-7',srv:'www.theclackamasprint.net'} ]);
	_stq.push([ 'clickTrackerInit', '103190668', '5038' ]);
</script>
</body></html>
