<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Vandals trash campus – The Clackamas Print - Clackamas Community College News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','XnhNWsgeOf1448401147');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          
		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Feed" href="http://www.theclackamasprint.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Comments Feed" href="http://www.theclackamasprint.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Vandals trash campus Comments Feed" href="http://www.theclackamasprint.net/news/vandals-trash-campus/feed/" />
<link rel="canonical" href="http://www.theclackamasprint.net/news/vandals-trash-campus/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theclackamasprint.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theclackamasprint.net/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.theclackamasprint.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theclackamasprint.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.theclackamasprint.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.theclackamasprint.net/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='hmk-front-style-css'  href='http://www.theclackamasprint.net/wp-content/plugins/hmk-add-images-for-categories-and-pages/css/hmk_style_front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.theclackamasprint.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theclackamasprint.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fvandals-trash-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fvandals-trash-campus%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61452852-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #27a3d1 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #333333 !important; border-color: #ffffff !important; color: #dddddd !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://50.87.248.76/~theclac1/wp-content/uploads/2014/11/diagstrip.gif"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vandals trash campus" />
<meta property="og:url" content="http://www.theclackamasprint.net/news/vandals-trash-campus/" />
<meta property="og:description" content="Vandals inflicted damage in multiple spots around the Clackamas Community College campus Tuesday, Feb. 21, around 8:40 p.m. The vandals broke the driver’s side mirror off a campus safety vehicle an…" />
<meta property="article:published_time" content="2017-02-22T21:58:58+00:00" />
<meta property="article:modified_time" content="2017-02-22T23:43:07+00:00" />
<meta property="og:site_name" content="The Clackamas Print - Clackamas Community College News" />
<meta property="og:image" content="http://www.theclackamasprint.net/wp-content/uploads/image1-5.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ClackamasPrint" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-3847 single-format-standard custom-background custom-header content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-info-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.theclackamasprint.net/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.theclackamasprint.net/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.theclackamasprint.net/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.theclackamasprint.net/archive-by-date/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.theclackamasprint.net/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://www.theclackamasprint.net/join-the-print/" itemprop="url"><span itemprop="name">Join The Print</span></a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://www.theclackamasprint.net/cover-archive/" itemprop="url"><span itemprop="name">Cover Archive</span></a></li>
<li class="search-social"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.theclackamasprint.net/" role="search"><meta itemprop="target" content="http://www.theclackamasprint.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf179;"  /></form></li><li class="right date">February 24, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.theclackamasprint.net/" title="The Clackamas Print - Clackamas Community College News"><img src="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/clackamas-print-logo-colors3.png" title="The Clackamas Print - Clackamas Community College News" alt="The Clackamas Print - Clackamas Community College News"/></a></h1><h2 class="site-description" itemprop="description">Clackamas Community College</h2></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="http://www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg"></a></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-news-category-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://www.theclackamasprint.net/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://www.theclackamasprint.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.theclackamasprint.net/category/sports/athlete-of-the-month/" itemprop="url"><span itemprop="name">Athlete of the Month</span></a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://www.theclackamasprint.net/category/sports/baseball/" itemprop="url"><span itemprop="name">Baseball</span></a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.theclackamasprint.net/category/sports/basketball/" itemprop="url"><span itemprop="name">Basketball</span></a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.theclackamasprint.net/category/sports/cross-country/" itemprop="url"><span itemprop="name">Cross Country</span></a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://www.theclackamasprint.net/category/sports/soccer/" itemprop="url"><span itemprop="name">Soccer</span></a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://www.theclackamasprint.net/category/sports/softball/" itemprop="url"><span itemprop="name">Softball</span></a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://www.theclackamasprint.net/category/sports/track/" itemprop="url"><span itemprop="name">Track</span></a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://www.theclackamasprint.net/category/sports/volleyball/" itemprop="url"><span itemprop="name">Volleyball</span></a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://www.theclackamasprint.net/category/sports/wrestling-sports/" itemprop="url"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.theclackamasprint.net/category/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.theclackamasprint.net/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.theclackamasprint.net/category/professor-clackamas/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.theclackamasprint.net/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="http://www.theclackamasprint.net/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a href="http://www.theclackamasprint.net/latest-issue-2/" itemprop="url"><span itemprop="name">Latest Issue</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theclackamasprint.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theclackamasprint.net/category/news/" itemprop="item"><span itemprop="name">News</span></a></span> <span aria-label="breadcrumb separator">/</span> Vandals trash campus</div><article class="post-3847 post type-post status-publish format-standard category-news entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Vandals trash campus</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-22T13:58:58+00:00">February 22, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.theclackamasprint.net/author/tcp-admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Clackamas Print</span></a></span> <span class="entry-comments-link"><a href="http://www.theclackamasprint.net/news/vandals-trash-campus/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-3847"><div class="googlePlus" id="googleplus-before-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Share"></div><div class="facebook" id="facebook-before-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Share"></div><div class="twitter" id="twitter-before-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Tweet"></div><div class="linkedin" id="linkedin-before-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-3847').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-3847').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-3847').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-3847').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><p>Vandals inflicted damage in multiple spots around the Clackamas Community College campus Tuesday, Feb. 21, around 8:40 p.m.</p>
<p>The vandals broke the driver’s side mirror off a campus safety vehicle and left it hanging by the electrical wires. They also knocked over multiple trash cans. The lids were found ripped off, and trash was littering the ground. They pushed one cement trash can down the stairs from the Community Center towards Barlow, shattering it into pieces and fracturing parts of the steps.</p>
<p>Campus Safety Officer Michael Boyes is currently investigating the situation.</p>
<p>“There was three white males in their teens to early twenties that damaged multiple items around campus. The damage value is unknown as it’s currently under investigation,” said Boyes. “At this point, anyone with suspect information or thinks they may have seen or heard anything on the Oregon City campus that day is encouraged to contact the campus safety office.”</p>
<p>Campus safety can be reached at 503-594-6650.</p>
<p><img data-attachment-id="3853" data-permalink="http://www.theclackamasprint.net/news/vandals-trash-campus/attachment/image1-5/" data-orig-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1 (5)" data-image-description="" data-medium-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?fit=1024%2C683" class="alignnone size-full wp-image-3853" src="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?resize=2048%2C1365" alt="image1 (5)" srcset="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?w=2048 2048w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?resize=300%2C200 300w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/image1-5.jpg?resize=1024%2C683 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<div class="share-after share-filled share-small" id="share-after-3847"><div class="googlePlus" id="googleplus-after-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Share"></div><div class="facebook" id="facebook-after-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Share"></div><div class="twitter" id="twitter-after-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Tweet"></div><div class="linkedin" id="linkedin-after-3847" data-url="http://www.theclackamasprint.net/news/vandals-trash-campus/" data-urlalt="http://wp.me/p6YYBC-103" data-text="Vandals trash campus" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-3847').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-3847').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-3847').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-3847').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3847" class="share-twitter sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/vandals-trash-campus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3847" class="share-facebook sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/vandals-trash-campus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3847" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theclackamasprint.net/news/vandals-trash-campus/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theclackamasprint.net/news/sculpture-destroyed-on-campus/" rel="bookmark" title="Sculpture destroyed on campus">Sculpture destroyed on campus </a></li>
<li><a href="http://www.theclackamasprint.net/news/campus-safety-changes/" rel="bookmark" title="Campus safety changes">Campus safety changes </a></li>
<li><a href="http://www.theclackamasprint.net/news/midnight-mugging-on-campus/" rel="bookmark" title="Midnight mugging on campus">Midnight mugging on campus </a></li>
</ol>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theclackamasprint.net/category/news/" rel="category tag">News</a></span> </p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://2.gravatar.com/avatar/579a95cd23502bfa912185d725dfe03c?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/579a95cd23502bfa912185d725dfe03c?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h1 class="author-box-title">About <span itemprop="name">Clackamas Print</span></h1><div class="author-box-content" itemprop="description"></div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/vandals-trash-campus/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theclackamasprint.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.theclackamasprint.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=DGs2FyiT3VwQr1Ow" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="DGs2FyiT3VwQr1Ow" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.theclackamasprint.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.theclackamasprint.net/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="cptch_block"><span
				class="cptch_wrap cptch_ajax_wrap"
				data-cptch-form="wp_comments"
				data-cptch-input="cptch_number"
				data-cptch-class="cptch_wp_comments">
					<noscript>In order to pass the CAPTCHA please enable JavaScript</noscript>
				</span></p><div class="gglcptch gglcptch_v2"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3847' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8a1081c20" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="social-facebook"><a href="https://www.facebook.com/TheClackamasPrint" >&#xe606;</a></li><li class="social-flickr"><a href="https://www.flickr.com/photos/8570065@N02/" >&#xe609;</a></li><li class="social-instagram"><a href="http://instagram.com/theclackamasprintofficial" >&#xe600;</a></li><li class="social-pinterest"><a href="https://www.pinterest.com/clackamasprint/" >&#xe605;</a></li><li class="social-twitter"><a href="https://twitter.com/clackamasprint" >&#xe607;</a></li><li class="social-youtube"><a href="https://www.youtube.com/user/ClackamasPrint" >&#xe60f;</a></li></ul></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe via Email</h4>
<p>Sign up for a weekly list of news stories!</p>
			<form id="subscribeenews-ext-2" action="//theclackamasprint.us10.list-manage.com/subscribe/post?u=b2bfa70ee891bf30d6de1ee74&amp;id=0b545cd94b" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Issue</h4>
<article class="post-61 page type-page status-publish entry"><div class="entry-content"><p style="text-align: center;">February 22, 2017 Vol 50 &#8211; Issue 11</p>
<p style="text-align: center;"><img data-attachment-id="3833" data-permalink="http://www.theclackamasprint.net/latest-issue/attachment/coverissue13/" data-orig-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?fit=3075%2C3600" data-orig-size="3075,3600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CoverISSUE13" data-image-description="" data-medium-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?fit=256%2C300" data-large-file="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?fit=875%2C1024" class="alignnone size-large wp-image-3833" src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?resize=875%2C1024" alt="" srcset="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?resize=875%2C1024 875w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?resize=256%2C300 256w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?w=2000 2000w, https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverISSUE13.jpg?w=3000 3000w" sizes="(max-width: 875px) 100vw, 875px" data-recalc-dims="1" /></p>
</div></article></div></section>
<section id="reallysimpletwitterwidget-2" class="widget widget_reallysimpletwitterwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><img src="http://www.theclackamasprint.net/wp-content/plugins/really-simple-twitter-feed-widget/twitter_small.png" alt="Last Tweets" title="Last Tweets" /> Last Tweets</h4>

      <ul class="really_simple_twitter_widget"><li>RT <a href="http://twitter.com/PPIassociation" class="twitter-user"  target="_blank" >@PPIassociation</a>: So excited to chat with these <a href="http://twitter.com/ClackamasPrint" class="twitter-user"  target="_blank" >@ClackamasPrint</a> ladies who are the future of <a href="http://twitter.com/#!/search?q=%23print" class="twitter-link"  target="_blank" >#print</a> <a href="http://twitter.com/#!/search?q=%23printrocks" class="twitter-link"  target="_blank" >#printrocks</a> <a href="http://twitter.com/#!/search?q=%23careerfair" class="twitter-link"  target="_blank" >#careerfair</a>… <a href="https://t.co/nY4lmdeCtK" class="twitter-link"  target="_blank" >https://t.co/nY4lmdeCtK</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/02/23 18:44">Feb 23</span></li><li>Skills day is a success! Over 50 business were in attendance. <a href="https://t.co/lpQIbtuLIH" class="twitter-link"  target="_blank" >https://t.co/lpQIbtuLIH</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/02/23 18:05">Feb 23</span></li><li>RT <a href="http://twitter.com/Collin_Berend" class="twitter-user"  target="_blank" >@Collin_Berend</a>: <a href="http://twitter.com/ClackamasPrint" class="twitter-user"  target="_blank" >@ClackamasPrint</a> <a href="http://twitter.com/ClackCollege" class="twitter-user"  target="_blank" >@ClackCollege</a> <a href="http://twitter.com/ClackCoSheriff" class="twitter-user"  target="_blank" >@ClackCoSheriff</a> <a href="http://twitter.com/clackamascounty" class="twitter-user"  target="_blank" >@clackamascounty</a> <a href="http://twitter.com/orcity" class="twitter-user"  target="_blank" >@orcity</a> <a href="http://twitter.com/OCPolice" class="twitter-user"  target="_blank" >@OCPolice</a> <a href="https://t.co/UuEhNmBuRp" class="twitter-link"  target="_blank" >https://t.co/UuEhNmBuRp</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/02/22 23:07">Feb 22</span></li><li>RT <a href="http://twitter.com/Collin_Berend" class="twitter-user"  target="_blank" >@Collin_Berend</a>: My op-ed for <a href="http://twitter.com/ClackamasPrint" class="twitter-user"  target="_blank" >@ClackamasPrint</a>  <a href="http://twitter.com/car2go" class="twitter-user"  target="_blank" >@car2go</a> <a href="http://twitter.com/car2goPortland" class="twitter-user"  target="_blank" >@car2goPortland</a> <a href="http://twitter.com/Daimler" class="twitter-user"  target="_blank" >@Daimler</a> <a href="http://twitter.com/Daimler_News" class="twitter-user"  target="_blank" >@Daimler_News</a> <a href="http://twitter.com/ASG4U" class="twitter-user"  target="_blank" >@ASG4U</a> <a href="http://twitter.com/ClackCollege" class="twitter-user"  target="_blank" >@ClackCollege</a>  

<a href="https://t.co/vwhHeR3fHP" class="twitter-link"  target="_blank" >https://t.co/vwhHeR3fHP</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/02/22 23:06">Feb 22</span></li><li>RT <a href="http://twitter.com/Collin_Berend" class="twitter-user"  target="_blank" >@Collin_Berend</a>: Drive Mercedes for cents <a href="https://t.co/vwhHeR3fHP" class="twitter-link"  target="_blank" >https://t.co/vwhHeR3fHP</a> via @clackamasprint<span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/02/22 23:06">Feb 22</span></li></ul>
        <a href="https://twitter.com/clackamasprint" class="twitter-follow-button" data-show-count="false">Follow @clackamasprint</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="http://www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg"></a></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments, Concerns and Tips</h4>
			<div class="textwidget"><p>The Clackamas Print aims to report the news in an honest, unbiased and professional manner. Content published in The Print is not screened or subject to censorship.</p>
<p><a href="mailto:chiefed@clackamas.edu">chiefed@clackamas.edu</a><br />
or call us at 503-594-6266<br />
19600 Molalla Ave.<br />
Oregon City, OR 97045</p>
</div>
		</div></section>
<section id="duplicate_widget-2" class=" simple-social-icons-3 simple-social-icons widget widget_duplicate_widget"><div class=" simple-social-icons-3 simple-social-icons widget-wrap"><ul class="aligncenter"><li class="social-facebook"><a href="https://www.facebook.com/TheClackamasPrint" >&#xe606;</a></li><li class="social-flickr"><a href="https://www.flickr.com/photos/8570065@N02/" >&#xe609;</a></li><li class="social-instagram"><a href="http://instagram.com/theclackamasprintofficial" >&#xe600;</a></li><li class="social-pinterest"><a href="https://www.pinterest.com/clackamasprint/" >&#xe605;</a></li><li class="social-twitter"><a href="https://twitter.com/clackamasprint" >&#xe607;</a></li><li class="social-youtube"><a href="https://www.youtube.com/user/ClackamasPrint" >&#xe60f;</a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-3847 post type-post status-publish format-standard category-news entry has-post-thumbnail"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/news/vandals-trash-campus/">Vandals trash campus</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-22T13:58:58+00:00">February 22, 2017</time></p></header></article><article class="post-3811 post type-post status-publish format-standard has-post-thumbnail category-arts-culture tag-album-review tag-alexis-wagar tag-ccc tag-clackamas-community-college tag-concert-review tag-jojo tag-mad-love tag-mad-love-tour tag-pdx tag-stanaj-tcp tag-the-clackamas-print tag-wonder-ballroom entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/arts-culture/jojo-takes-the-stage/">JoJo takes the stage</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-21T17:53:08+00:00">February 21, 2017</time></p></header></article><article class="post-3802 post type-post status-publish format-standard has-post-thumbnail category-arts-culture tag-arts-and-culture tag-ccc tag-clackamas-community-college tag-concert tag-marjorie-guttery tag-music tag-roseland tag-tcp tag-the-clackamas-print entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/arts-culture/headbangin-at-the-roseland/">Headbangin&#8217; at the Roseland</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-21T17:52:39+00:00">February 21, 2017</time></p></header></article></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/news/vandals-trash-campus/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='2'   />
                        </div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Comments / Questions / Story Ideas</label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium' tabindex='3'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_4' >CAPTCHA</label><div id='input_1_4' class='ginput_container ginput_recaptcha' data-sitekey='6LcswRUUAAAAAOV8CBguxTNxKEnzb7Ru3KjG2Te6'  data-theme='light' ></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2NGE4NmY2Nzg4YzNlNTBlMWE4Y2EzN2Q3ZmE0OWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheClackamasPrint&amp;width=240&amp;height=400&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=241665179206639" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:400px;" allowTransparency="true"></iframe></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://www.theclackamasprint.net">The Clackamas Print</a> · Clackamas Community College Student Newspaper · <a href="/sitemap.xml">Site Map</a></p></div></footer></div><script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	<div style="display:none">
	<div class="grofile-hash-map-579a95cd23502bfa912185d725dfe03c">
	</div>
	</div>
<div style="padding: 10px 0 20px ; text-align: center; color: #676767; font-size: 13px;">WordPress Install by <a title="WordPress Web Design Company in Portland Oregon" style="color: #4A6682;" href="http://www.consistentimage.com">Consistent Image Web Design</a></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theclackamasprint.net\/news\/vandals-trash-campus\/":3847};
	</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theclackamasprint.net\/wp-admin\/admin-ajax.php","nonce":"5026c92094","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theclackamasprint.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theclackamasprint.net%2Fnews%2Fvandals-trash-campus%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"8b4c0ed9b4","ajaxurl":"http:\/\/www.theclackamasprint.net\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'103190668',post:'3847',tz:'-8',srv:'www.theclackamasprint.net'} ]);
	_stq.push([ 'clickTrackerInit', '103190668', '3847' ]);
</script>
</body></html>
