<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Winterhawks clinch playoff spot with win over Prince George 5-4 – The Clackamas Print - Clackamas Community College News</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Feed" href="http://www.theclackamasprint.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Comments Feed" href="http://www.theclackamasprint.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print - Clackamas Community College News &raquo; Winterhawks clinch playoff spot with win over Prince George 5-4 Comments Feed" href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/feed/" />
<link rel="canonical" href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theclackamasprint.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.theclackamasprint.net/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theclackamasprint.net/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.theclackamasprint.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theclackamasprint.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fsports%2Fwinterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theclackamasprint.net%2Fsports%2Fwinterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61452852-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #27a3d1 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #333333 !important; border-color: #ffffff !important; color: #dddddd !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #333333 !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://50.87.248.76/~theclac1/wp-content/uploads/2014/11/diagstrip.gif"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winterhawks clinch playoff spot with win over Prince George 5-4" />
<meta property="og:url" content="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" />
<meta property="og:description" content="By Travis David V Whittaker The Portland Winterhawks defeated the Prince George Cougars by a final score of 5-4 at the Moda Center on March 8. The Hawks have now won four games in a row and are 6-3…" />
<meta property="article:published_time" content="2017-03-09T09:16:00+00:00" />
<meta property="article:modified_time" content="2017-03-11T21:28:05+00:00" />
<meta property="og:site_name" content="The Clackamas Print - Clackamas Community College News" />
<meta property="og:image" content="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-3991 single-format-standard custom-background custom-header content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-info-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://www.theclackamasprint.net/about/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.theclackamasprint.net/staff/" itemprop="url"><span itemprop="name">Staff</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.theclackamasprint.net/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.theclackamasprint.net/archive-by-date/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://www.theclackamasprint.net/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://www.theclackamasprint.net/join-the-print/" itemprop="url"><span itemprop="name">Join The Print</span></a></li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2079"><a href="http://www.theclackamasprint.net/cover-archive/" itemprop="url"><span itemprop="name">Cover Archive</span></a></li>
<li class="search-social"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.theclackamasprint.net/" role="search"><meta itemprop="target" content="http://www.theclackamasprint.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf179;"  /></form></li><li class="right date">March 19, 2017</li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.theclackamasprint.net/" title="The Clackamas Print - Clackamas Community College News"><img src="http://www.theclackamasprint.net/wp-content/themes/news-pro/images/clackamas-print-logo-colors3.png" title="The Clackamas Print - Clackamas Community College News" alt="The Clackamas Print - Clackamas Community College News"/></a></h1><h2 class="site-description" itemprop="description">Clackamas Community College</h2></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg" data-recalc-dims="1"></a></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-news-category-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-53"><a href="http://www.theclackamasprint.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.theclackamasprint.net/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16"><a href="http://www.theclackamasprint.net/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.theclackamasprint.net/category/sports/athlete-of-the-month/" itemprop="url"><span itemprop="name">Athlete of the Month</span></a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="http://www.theclackamasprint.net/category/sports/baseball/" itemprop="url"><span itemprop="name">Baseball</span></a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.theclackamasprint.net/category/sports/basketball/" itemprop="url"><span itemprop="name">Basketball</span></a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.theclackamasprint.net/category/sports/cross-country/" itemprop="url"><span itemprop="name">Cross Country</span></a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://www.theclackamasprint.net/category/sports/soccer/" itemprop="url"><span itemprop="name">Soccer</span></a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="http://www.theclackamasprint.net/category/sports/softball/" itemprop="url"><span itemprop="name">Softball</span></a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="http://www.theclackamasprint.net/category/sports/track/" itemprop="url"><span itemprop="name">Track</span></a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://www.theclackamasprint.net/category/sports/volleyball/" itemprop="url"><span itemprop="name">Volleyball</span></a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://www.theclackamasprint.net/category/sports/wrestling-sports/" itemprop="url"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.theclackamasprint.net/category/arts-culture/" itemprop="url"><span itemprop="name">Arts &#038; Culture</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.theclackamasprint.net/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.theclackamasprint.net/category/professor-clackamas/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.theclackamasprint.net/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="http://www.theclackamasprint.net/videos/" itemprop="url"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1375"><a href="http://www.theclackamasprint.net/latest-issue-2/" itemprop="url"><span itemprop="name">Latest Issue</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theclackamasprint.net/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://www.theclackamasprint.net/category/featured-story/" itemprop="item"><span itemprop="name">Featured Story</span></a></span> <span aria-label="breadcrumb separator">/</span> Winterhawks clinch playoff spot with win over Prince George 5-4</div><article class="post-3991 post type-post status-publish format-standard has-post-thumbnail category-featured-story category-hockey category-portland-winterhawks category-sports category-whl tag-chl tag-cody-glass tag-halifax-mooseheads tag-nhl tag-portland-winterhawks tag-prince-george-cougars tag-seattle-thunderbirds tag-spokane-chiefs tag-whl entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Winterhawks clinch playoff spot with win over Prince George 5-4</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-09T01:16:00+00:00">March 9, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.theclackamasprint.net/author/traviswhittaker/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Travis Whittaker</span></a></span> <span class="entry-comments-link"><a href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/#comments">3 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-small" id="share-before-3991"><div class="googlePlus" id="googleplus-before-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Share"></div><div class="facebook" id="facebook-before-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Share"></div><div class="twitter" id="twitter-before-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Tweet"></div><div class="linkedin" id="linkedin-before-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-3991').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-3991').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-3991').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-3991').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><p><img data-attachment-id="3975" data-permalink="http://www.theclackamasprint.net/news/__trashed-2/attachment/img_0448/" data-orig-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?fit=5472%2C3648" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489001055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0448" data-image-description="" data-medium-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?fit=1024%2C683" class="alignnone size-large wp-image-3975" src="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?resize=1024%2C683" alt="" srcset="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?resize=1024%2C683 1024w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?resize=300%2C200 300w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?w=2000 2000w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0448.jpg?w=3000 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p><strong>By Travis David V Whittaker</strong></p>
<p>The Portland Winterhawks defeated the Prince George Cougars by a final score of 5-4 at the Moda Center on March 8. The Hawks have now won four games in a row and are 6-3-1 in their past ten games.</p>
<p>With the win, and a loss by the Spokane Chiefs, the Winterhawks clinched the eighth and final playoff spot in the Western Conference. Portland can still catch the Tri-City Americans, who have a total of 79 points.</p>
<p>“We’re a couple of points behind Tri-Cities, so it would be good to catch them,” said Ryan Hughes. “We’ve got some divisional teams here to play next, and it’s a good statement going into the playoffs.”</p>
<p>With only a handful of games left in the season and less and less games to earn points towards the standings, teams who have clinched a playoff spot are looking to secure a possible division title as well as seeding in the Western Conference playoff race.</p>
<p>Entering the game, the Cougars led the B.C. Division with a total of 89 points and had clinched a playoff spot several weeks ago. The Portland Winterhawks were in the eighth and final spot in the Western Conference with 74 points, still fighting for a chance to be in third place in the U.S. division.</p>
<p>Both teams scored two goals a piece after the first period of play.</p>
<p>Portland got off to a fast start early in the game, scoring two goals in the first nine minutes.</p>
<p>The Hawks’ centreman Cody Glass gave the team their first goal on the team’s first shot of the game. It was Glass’s 28th goal on the season. Glass then went on to assist on the next Hawks goal, scored on a tight-angle shot by Skyler McKenzie. It was McKenzie’s 38th goal of the season.</p>
<p>Prince George then got on the board with a power-play goal by Aaron Boyd followed by a goal from Brendan Guhle at 18:48 of the first period on an odd-man rush.</p>
<p>Each team traded a goal in the second frame. Fifty-six seconds into the second period, Jesse Gabrielle gave the Cougars a 3-2 lead, scoring another power-play goal. Prince George finished the night 2/5 on the power play.</p>
<p>After blistering Prince George’s goalie Ty Edmonds with 13 shots in the front half of the second period, Winterhawks’ right winger Keegan Iverson knotted the game at three a piece.</p>
<p>Portland ended with a total of 16 shots on goal in the second period and a total of 38 shots on goal for the game.</p>
<p>Later, Ryan Hughes of the Hawks and Tate Olson of the Cougars each went off for a matching minor penalty for roughing in the third. Glass scored his second goal of the game 31 seconds later to give the Hawks a 4-3 go-ahead lead.</p>
<p>Glass finished the game with two goals, two assists and a +4 rating. Glass commented about his game against the Cougars.</p>
<p>“I think i’m a ‘pass first’ kind of guy, so once I get a shot on net I think I’m a lot better,” said Glass. “With my shot, I use it a lot more obviously. I picked two corners with [Edmonds].”</p>
<p>Joachim Blichfeld went on to give the Hawks a two-goal advantage after scoring a one-timer like goal at the 8:09 mark of the third.</p>
<p>“Blichfeld’s goal was right in the slot,” said assistant coach Oliver David. “That was an area we were trying to expose.”</p>
<p><img data-attachment-id="3984" data-permalink="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-prince-george-5-4__trashed/attachment/img_0543-3/" data-orig-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?fit=3648%2C3328" data-orig-size="3648,3328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489005409&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;175&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0543" data-image-description="" data-medium-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?fit=300%2C274" data-large-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?fit=1024%2C934" class="alignnone wp-image-3984" src="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?resize=927%2C846" alt="" srcset="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?resize=1024%2C934 1024w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?resize=300%2C274 300w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?w=2000 2000w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/IMG_0543-1.jpg?w=3000 3000w" sizes="(max-width: 927px) 100vw, 927px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><strong>Photos by Austin Boltz</strong></p>
<p>Seconds later, Prince George’s Colby McAuley cut Portland’s lead down to one goal.</p>
<p>Blichfeld’s goal ended up being the game-winning goal on the night.</p>
<p>David thought that his team executed the game plan well.</p>
<p>“I think we played excellently,” David said. “Game plan was executed very well. Kyle Gustafson put together the bulk of the game plan tonight, and it was done well. Our guys were able to come through with a full 60 minutes.”</p>
<p>The Portland Winterhawks will advance to the playoffs once again. Portland has made the postseason every year since the 2009-2010 season. That stretch includes the four straight Western Conference championships, as well as the 2013 Ed Chynoweth Cup team who ended up losing the 2013 Memorial Cup final to the Halifax Mooseheads.</p>
<p>The Hawks have six games left to try and improve their own seeding in the division as well as the conference. Two of those are against the Seattle Thunderbirds. They’ll also play the Spokane Chiefs to end the regular season on Sunday, March 19 at Veterans Memorial Coliseum.</p>
<p>“Were down for some competition,” said David. “If [playoffs] were to start today, we would be on a big upswing; and if [Prince George] was our opponent, we would feel very confident.”</p>
<div class="share-after share-filled share-small" id="share-after-3991"><div class="googlePlus" id="googleplus-after-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Share"></div><div class="facebook" id="facebook-after-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Share"></div><div class="twitter" id="twitter-after-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Tweet"></div><div class="linkedin" id="linkedin-after-3991" data-url="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/" data-urlalt="http://wp.me/p6YYBC-12n" data-text="Winterhawks clinch playoff spot with win over Prince George 5-4" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-3991').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-3991').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-3991').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  twitter: { via: 'clackamasprint' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-3991').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.theclackamasprint.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3991" class="share-twitter sd-button share-icon no-text" href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3991" class="share-facebook sd-button share-icon no-text" href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3991" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theclackamasprint.net/sports/winterhawks-seize-playoff-slot/" rel="bookmark" title="Winterhawks seize playoff slot">Winterhawks seize playoff slot </a></li>
<li><a href="http://www.theclackamasprint.net/sports/lets-play-hawkey/" rel="bookmark" title="Let’s play ‘hawkey’">Let’s play ‘hawkey’ </a></li>
<li><a href="http://www.theclackamasprint.net/sports/winterhawks-end-nine-game-skid/" rel="bookmark" title="Winterhawks end nine-game skid">Winterhawks end nine-game skid </a></li>
</ol>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.theclackamasprint.net/category/featured-story/" rel="category tag">Featured Story</a>, <a href="http://www.theclackamasprint.net/category/sports/hockey/" rel="category tag">Hockey</a>, <a href="http://www.theclackamasprint.net/category/portland-winterhawks/" rel="category tag">Portland Winterhawks</a>, <a href="http://www.theclackamasprint.net/category/sports/" rel="category tag">Sports</a>, <a href="http://www.theclackamasprint.net/category/whl/" rel="category tag">WHL</a></span> <span class="entry-tags">Tagged With: <a href="http://www.theclackamasprint.net/tag/chl/" rel="tag">CHL</a>, <a href="http://www.theclackamasprint.net/tag/cody-glass/" rel="tag">Cody Glass</a>, <a href="http://www.theclackamasprint.net/tag/halifax-mooseheads/" rel="tag">Halifax Mooseheads</a>, <a href="http://www.theclackamasprint.net/tag/nhl/" rel="tag">NHL</a>, <a href="http://www.theclackamasprint.net/tag/portland-winterhawks/" rel="tag">Portland Winterhawks</a>, <a href="http://www.theclackamasprint.net/tag/prince-george-cougars/" rel="tag">Prince George Cougars</a>, <a href="http://www.theclackamasprint.net/tag/seattle-thunderbirds/" rel="tag">Seattle Thunderbirds</a>, <a href="http://www.theclackamasprint.net/tag/spokane-chiefs/" rel="tag">Spokane Chiefs</a>, <a href="http://www.theclackamasprint.net/tag/whl/" rel="tag">WHL</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="http://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo avatar-default' height='70' width='70' /><h1 class="author-box-title">About <span itemprop="name"></span></h1><div class="author-box-content" itemprop="description"></div></section><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-436">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/9287ce3638a39d79822d0b7fe7cae34d?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9287ce3638a39d79822d0b7fe7cae34d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name">Andrew</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-03-10T02:13:30+00:00" itemprop="datePublished"><a href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/#comment-436" class="comment-time-link" itemprop="url">March 10, 2017 at 2:13 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>That was McKenzie&#8217;s 38th goal not 43rd</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/?replytocom=436#respond' onclick='return addComment.moveForm( "comment-436", "436", "respond", "3991" )' aria-label='Reply to Andrew'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-tcp-admin odd alt depth-2" id="comment-439">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/579a95cd23502bfa912185d725dfe03c?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/579a95cd23502bfa912185d725dfe03c?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://www.theclackamasprint.net" class="comment-author-link" rel="external nofollow" itemprop="url">Clackamas Print</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-03-10T15:28:13+00:00" itemprop="datePublished"><a href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/#comment-439" class="comment-time-link" itemprop="url">March 10, 2017 at 3:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Thanks for note. It’s been corrected. I must of read his number when I typed it on while reading the online score sheet.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/?replytocom=439#respond' onclick='return addComment.moveForm( "comment-439", "439", "respond", "3991" )' aria-label='Reply to Clackamas Print'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-447">
	<article itemprop="comment" itemscope itemtype="http://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="http://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/791caeeee10b5324a43b33efd742ccea?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/791caeeee10b5324a43b33efd742ccea?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span itemprop="name"><a href="http://nowherelouisville.com/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=467774" class="comment-author-link" rel="external nofollow" itemprop="url">nowherelouisville.Com</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-03-12T03:20:07+00:00" itemprop="datePublished"><a href="http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/#comment-447" class="comment-time-link" itemprop="url">March 12, 2017 at 3:20 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Wow, that&#8217;s what I was searching for, what a material!<br />
present here at this website, thanks admin of<br />
this web page.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.theclackamasprint.net/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/?replytocom=447#respond' onclick='return addComment.moveForm( "comment-447", "447", "respond", "3991" )' aria-label='Reply to nowherelouisville.Com'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theclackamasprint.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/TheClackamasPrint" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-flickr"><a href="https://www.flickr.com/photos/8570065@N02/" ><svg role="img" class="social-flickr" aria-labelledby="social-flickr"><title id="social-flickr">Flickr</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-flickr"></use></svg></a></li><li class="ssi-instagram"><a href="http://instagram.com/theclackamasprintofficial" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram"><title id="social-instagram">Instagram</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/clackamasprint/" ><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest"><title id="social-pinterest">Pinterest</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/clackamasprint" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/user/ClackamasPrint" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube"><title id="social-youtube">YouTube</title><use xlink:href="http://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
<section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Subscribe via Email</h4>
<p>Sign up for a weekly list of news stories!</p>
			<form id="subscribeenews-ext-2" action="//theclackamasprint.us10.list-manage.com/subscribe/post?u=b2bfa70ee891bf30d6de1ee74&amp;id=0b545cd94b" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="featured-page-2" class="widget featured-content featuredpage"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Issue</h4>
<article class="post-61 page type-page status-publish entry"><div class="entry-content"><p style="text-align: center;">March 15, 2017 Vol 50 &#8211; Issue 16</p>
<p style="text-align: center;"><img data-attachment-id="4053" data-permalink="http://www.theclackamasprint.net/latest-issue/attachment/coverlastfinal-2/" data-orig-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?fit=3075%2C3600" data-orig-size="3075,3600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CoverLASTFINAL" data-image-description="" data-medium-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?fit=256%2C300" data-large-file="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?fit=875%2C1024" class="alignnone size-large wp-image-4053" src="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?resize=875%2C1024" alt="" srcset="https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?resize=875%2C1024 875w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?resize=256%2C300 256w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?w=2000 2000w, https://i2.wp.com/www.theclackamasprint.net/wp-content/uploads/CoverLASTFINAL-1.jpg?w=3000 3000w" sizes="(max-width: 875px) 100vw, 875px" data-recalc-dims="1" /></p>
</div></article></div></section>
<section id="reallysimpletwitterwidget-2" class="widget widget_reallysimpletwitterwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><img src="http://www.theclackamasprint.net/wp-content/plugins/really-simple-twitter-feed-widget/twitter_small.png" alt="Last Tweets" title="Last Tweets" /> Last Tweets</h4>

      <ul class="really_simple_twitter_widget"><li>RT <a href="http://twitter.com/ASG4U" class="twitter-user"  target="_blank" >@ASG4U</a>: Limited CCC Xpress Service Finals Week
 
The CCC Xpress shuttle will provide limited service on Mar. 20-22. <a href="https://t.co/d59qCCvZt5" class="twitter-link"  target="_blank" >https://t.co/d59qCCvZt5</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/03/16 03:40">Mar 16</span></li><li>RT <a href="http://twitter.com/Collin_Berend" class="twitter-user"  target="_blank" >@Collin_Berend</a>: <a href="http://twitter.com/ClackamasPrint" class="twitter-user"  target="_blank" >@ClackamasPrint</a>  story on what <a href="http://twitter.com/ClackCollege" class="twitter-user"  target="_blank" >@ClackCollege</a> students will do for spring break. Includes <a href="http://twitter.com/ASG4U" class="twitter-user"  target="_blank" >@ASG4U</a> students. <a href="https://t.co/3rBbwwqU6N" class="twitter-link"  target="_blank" >https://t.co/3rBbwwqU6N</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/03/16 03:39">Mar 16</span></li><li>RT <a href="http://twitter.com/kristenwohlers" class="twitter-user"  target="_blank" >@kristenwohlers</a>: Here's my profile story about a Clackamas English instructor who writes gay erotic fiction under a pen name. Enjoy! <a href="https://t.co/Da8ih0fsYy" class="twitter-link"  target="_blank" >https://t.co/Da8ih0fsYy</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/03/15 20:05">Mar 15</span></li><li>RT <a href="http://twitter.com/Traviswhitt51" class="twitter-user"  target="_blank" >@Traviswhitt51</a>: <a href="http://twitter.com/pdxwinterhawks" class="twitter-user"  target="_blank" >@pdxwinterhawks</a> win again 6-1 over Tri-Cities so why not read my latest story with <a href="http://twitter.com/ClackamasPrint" class="twitter-user"  target="_blank" >@ClackamasPrint</a> <a href="https://t.co/A3YfySlFu4" class="twitter-link"  target="_blank" >https://t.co/A3YfySlFu4</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/03/15 05:31">Mar 15</span></li><li>RT <a href="http://twitter.com/kristenwohlers" class="twitter-user"  target="_blank" >@kristenwohlers</a>: Bad news <a href="http://twitter.com/#!/search?q=%23ClackamasCommunityCollege" class="twitter-link"  target="_blank" >#ClackamasCommunityCollege</a> students.  <a href="https://t.co/eIbV22MsOP" class="twitter-link"  target="_blank" >https://t.co/eIbV22MsOP</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/03/15 05:29">Mar 15</span></li></ul>
        <a href="https://twitter.com/clackamasprint" class="twitter-follow-button" data-show-count="false">Follow @clackamasprint</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Advertisement</h4>
			<div class="textwidget"><a href="https://itunes.apple.com/us/app/clackamas-print/id973256769?mt=8" target="_blank"><img src="https://i1.wp.com/www.theclackamasprint.net/wp-content/uploads/2015/03/download-cp-app.jpg" data-recalc-dims="1"></a></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Comments, Concerns and Tips</h4>
			<div class="textwidget"><p>The Clackamas Print aims to report the news in an honest, unbiased and professional manner. Content published in The Print is not screened or subject to censorship.</p>
<p><a href="mailto:chiefed@clackamas.edu">chiefed@clackamas.edu</a><br />
or call us at 503-594-6266<br />
19600 Molalla Ave.<br />
Oregon City, OR 97045</p>
</div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Posts</h4>
<article class="post-4032 post type-post status-publish format-standard has-post-thumbnail category-arts-culture category-featured-story category-news tag-art-classes tag-arts-and-culture tag-clackamas-community-college tag-classes tag-students tag-the-clackamas-print entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/news/get-creative-this-spring/">Get creative this spring</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-14T21:52:32+00:00">March 14, 2017</time></p></header></article><article class="post-4015 post type-post status-publish format-standard has-post-thumbnail category-news tag-blake-swan tag-ccc tag-clackamas-community-college tag-department-of-environmental-quality tag-deq tag-news tag-tcp tag-the-clackamas-print entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/news/college-violates-law/">College violates law</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-14T21:51:22+00:00">March 14, 2017</time></p></header></article><article class="post-4026 post type-post status-publish format-standard has-post-thumbnail category-sports tag-clackamas-community-college tag-hockey tag-pdx tag-portland tag-sports tag-tcp tag-the-clackamas-print tag-travis-david-v-whittaker tag-winterhawks entry"><header class="entry-header"><h2 class="entry-title"><a href="http://www.theclackamasprint.net/sports/winterhawks-seize-playoff-slot/">Winterhawks seize playoff slot</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-14T21:50:03+00:00">March 14, 2017</time></p></header></article></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="gform_widget-2" class="widget gform_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/sports/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_1_1' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='medium' tabindex='2'   />
                        </div></li><li id='field_1_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Comments / Questions / Story Ideas</label><div class='ginput_container ginput_container_textarea'><textarea name='input_3' id='input_1_3' class='textarea medium' tabindex='3'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_1_4' class='gfield field_sublabel_below field_description_below gfield_visibility_' ><label class='gfield_label' for='input_1_4' >CAPTCHA</label><div id='input_1_4' class='ginput_container ginput_recaptcha' data-sitekey='6LcswRUUAAAAAOV8CBguxTNxKEnzb7Ru3KjG2Te6'  data-theme='light' ></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE2NGE4NmY2Nzg4YzNlNTBlMWE4Y2EzN2Q3ZmE0OWFhIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/www.theclackamasprint.net\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheClackamasPrint&amp;width=240&amp;height=400&amp;colorscheme=dark&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false&amp;appId=241665179206639" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:240px; height:400px;" allowTransparency="true"></iframe></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · <a href="http://www.theclackamasprint.net">The Clackamas Print</a> · Clackamas Community College Student Newspaper · <a href="/sitemap.xml">Site Map</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-9287ce3638a39d79822d0b7fe7cae34d">
	</div>
	<div class="grofile-hash-map-579a95cd23502bfa912185d725dfe03c">
	</div>
	<div class="grofile-hash-map-791caeeee10b5324a43b33efd742ccea">
	</div>
	</div>
<div style="padding: 10px 0 20px ; text-align: center; color: #676767; font-size: 13px;">WordPress Install by <a title="WordPress Web Design Company in Portland Oregon" style="color: #4A6682;" href="http://www.consistentimage.com">Consistent Image Web Design</a></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.theclackamasprint.net\/sports\/winterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4\/":3991};
	</script>
		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.theclackamasprint.net\/wp-admin\/admin-ajax.php","nonce":"d87cce59c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.theclackamasprint.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.theclackamasprint.net%2Fsports%2Fwinterhawks-clinch-playoff-spot-with-win-over-prince-george-5-4%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theclackamasprint.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'103190668',post:'3991',tz:'-7',srv:'www.theclackamasprint.net'} ]);
	_stq.push([ 'clickTrackerInit', '103190668', '3991' ]);
</script>
</body></html>
