<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<script>
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CCC sports are getting back on track - The Clackamas Print</title>
	<link rel="canonical" href="https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CCC sports are getting back on track - The Clackamas Print" />
	<meta property="og:description" content="Clackamas Community College’s sports teams are functioning in a state of near normalcy as they return to competing on their pre-pandemic schedule after more than a year and a half of canceled or delayed seasons and having masks instead of fans. This is possible now that many players are vaccinated, and regular COVID-19 surveillance testing is&hellip;" />
	<meta property="og:url" content="https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/" />
	<meta property="og:site_name" content="The Clackamas Print" />
	<meta property="article:published_time" content="2021-11-03T01:40:00+00:00" />
	<meta property="article:modified_time" content="2021-11-04T14:24:22+00:00" />
	<meta property="og:image" content="https://www.theclackamasprint.net/wp-content/uploads/basketball.jpeg" />
	<meta property="og:image:width" content="1898" />
	<meta property="og:image:height" content="1656" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Madalena Larkins" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.theclackamasprint.net/#website","url":"https://www.theclackamasprint.net/","name":"The Clackamas Print","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.theclackamasprint.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/#primaryimage","inLanguage":"en-US","url":"https://www.theclackamasprint.net/wp-content/uploads/basketball.jpeg","contentUrl":"https://www.theclackamasprint.net/wp-content/uploads/basketball.jpeg","width":1898,"height":1656,"caption":"Currently, student athletes are not required to wear masks while practicing or competing."},{"@type":"WebPage","@id":"https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/#webpage","url":"https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/","name":"CCC sports are getting back on track - The Clackamas Print","isPartOf":{"@id":"https://www.theclackamasprint.net/#website"},"primaryImageOfPage":{"@id":"https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/#primaryimage"},"datePublished":"2021-11-03T01:40:00+00:00","dateModified":"2021-11-04T14:24:22+00:00","author":{"@id":"https://www.theclackamasprint.net/#/schema/person/2adc4d84486c0a3ae9ce736f13979fdc"},"breadcrumb":{"@id":"https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/"]}]},{"@type":"BreadcrumbList","@id":"https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.theclackamasprint.net/"},{"@type":"ListItem","position":2,"name":"CCC sports are getting back on track"}]},{"@type":"Person","@id":"https://www.theclackamasprint.net/#/schema/person/2adc4d84486c0a3ae9ce736f13979fdc","name":"Madalena Larkins","image":{"@type":"ImageObject","@id":"https://www.theclackamasprint.net/#personlogo","inLanguage":"en-US","url":"https://www.theclackamasprint.net/wp-content/uploads/avatar_user_110_1635910943-96x96.jpg","contentUrl":"https://www.theclackamasprint.net/wp-content/uploads/avatar_user_110_1635910943-96x96.jpg","caption":"Madalena Larkins"},"description":"Madalena Larkins started at CCC in fall of 2020 and joined The Clackamas Print in the fall of 2021 as the sports editor. She\u2019s the President of CCC\u2019s chapter of Phi Theta Kappa honor society and a department senator in the Associated Student Government where she works in the Multicultural Center. During her free time, she enjoys playing chess and being outdoors.","url":"https://www.theclackamasprint.net/contributor/madalena-larkins/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print &raquo; Feed" href="https://www.theclackamasprint.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print &raquo; Comments Feed" href="https://www.theclackamasprint.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clackamas Print &raquo; CCC sports are getting back on track Comments Feed" href="https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/feed/" />
<link rel="preload" href="https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theclackamasprint.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.theclackamasprint.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.theclackamasprint.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.theclackamasprint.net/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.theclackamasprint.net/wp-includes/css/dashicons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.theclackamasprint.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' media='all' />
<link rel='stylesheet' id='default-template-css'  href='https://www.theclackamasprint.net/wp-content/plugins/really-simple-twitter-feed-widget/extension/readygraph/assets/css/default-popup.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='rgg-simplelightbox-css'  href='https://www.theclackamasprint.net/wp-content/plugins/responsive-gallery-grid/lib/simplelightbox/simplelightbox.min.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='slickstyle-css'  href='https://www.theclackamasprint.net/wp-content/plugins/responsive-gallery-grid/lib/slick/slick.1.9.0.min.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.theclackamasprint.net/wp-content/plugins/responsive-gallery-grid/lib/slick/slick-theme.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='rgg-style-css'  href='https://www.theclackamasprint.net/wp-content/plugins/responsive-gallery-grid/css/style.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/css/all.min.css?ver=2.5.0.2' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.3/css/v4-shims.min.css?ver=2.5.0.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-2446378408e0607ba9d470c839aec2ff-css'  href='https://www.theclackamasprint.net/wp-content/uploads/bb-plugin/cache/2446378408e0607ba9d470c839aec2ff-layout-bundle.css?ver=2.5.0.2-1.3.3.1' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.5.0.2' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.theclackamasprint.net/wp-content/themes/bb-theme/css/base.min.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://www.theclackamasprint.net/wp-content/uploads/bb-theme/skin-616c99558087c.css?ver=1.7.9' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://www.theclackamasprint.net/wp-content/themes/bb-theme-child/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.theclackamasprint.net/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-6b468a1ef63dbacdd5e4ecfd62e24cff-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%7CDomine%3A400&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.theclackamasprint.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.27.6' media='all' />
<script src='https://www.theclackamasprint.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.theclackamasprint.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.theclackamasprint.net/wp-includes/js/imagesloaded.min.js?ver=5.8.1' id='imagesloaded-js'></script>
<script src='https://www.theclackamasprint.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.theclackamasprint.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theclackamasprint.net/wp-json/wp/v2/posts/8752" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theclackamasprint.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theclackamasprint.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.theclackamasprint.net/?p=8752' />
<link rel="alternate" type="application/json+oembed" href="https://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theclackamasprint.net%2Fsports%2Fccc-sports-are-getting-back-on-track%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theclackamasprint.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theclackamasprint.net%2Fsports%2Fccc-sports-are-getting-back-on-track%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.theclackamasprint.net/wp-admin/admin-ajax.php'
			};
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.theclackamasprint.net/?wordfence_lh=1&hid=BB0FD56EC8AFFEE3336F91D6FA5BDB54');
</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Analytics by WP-Statistics v13.1.1 - https://wp-statistics.com/ -->
<link rel="icon" href="https://www.theclackamasprint.net/wp-content/uploads/cropped-tcp-flag-512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.theclackamasprint.net/wp-content/uploads/cropped-tcp-flag-512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.theclackamasprint.net/wp-content/uploads/cropped-tcp-flag-512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.theclackamasprint.net/wp-content/uploads/cropped-tcp-flag-512-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-61452852-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-61452852-1');
</script>

</head>
<body class="post-template-default single single-post postid-8752 single-format-standard fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-has-sidebar fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-8411 fl-builder-global-templates-locked" data-post-id="8411" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="topheaderrow" class="fl-row fl-row-full-width fl-row-bg-color fl-node-613cef6433fd2" data-node="613cef6433fd2">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-613cef6439057 fl-col-group-equal-height fl-col-group-align-center" data-node="613cef6439057">
			<div class="fl-col fl-node-613cef64391e1 fl-col-small" data-node="613cef64391e1">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-menu fl-node-613e696c81251" data-node="613e696c81251">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="TopMiniMenu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-top-info-menu" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/about/">About</a><li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/join-the-print/">Join The Print</a><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/staff/">Staff</a><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/advertise/">Advertise</a><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/contact/">Contact</a></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-613cef64391e5 fl-col-small" data-node="613cef64391e5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-social-icons fl-node-613cee9223a48" data-node="613cee9223a48">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-right pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.theclackamasprint.net">
		<a itemprop="sameAs" href="https://www.facebook.com/TheClackamasPrint" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.theclackamasprint.net">
		<a itemprop="sameAs" href="https://twitter.com/ClackamasPrint" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.theclackamasprint.net">
		<a itemprop="sameAs" href="https://www.instagram.com/clackamasprint/" target="_blank" title="Instagram" aria-label="Instagram" role="button" rel="noopener" >
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61305a9ea985b" data-node="61305a9ea985b">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-61305a9ea9861 fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="61305a9ea9861">
			<div class="fl-col fl-node-61305a9ea9863" data-node="61305a9ea9863">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-line-separator fl-node-61305f08b64e1" data-node="61305f08b64e1">
	<div class="fl-module-content fl-node-content">
		<div class="pp-line-separator-wrap">
					<div class="pp-line-separator-inner pp-line-icon center">
			<div class="pp-line-separator-inner pp-icon-image">
									<div class="pp-line-separator pp-image-wrap">
						<img   alt="The Clackamas Print" data-src="https://www.theclackamasprint.net/wp-content/uploads/4color-flag.jpg" class="pp-icon-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="pp-icon-image" src="https://www.theclackamasprint.net/wp-content/uploads/4color-flag.jpg" alt="The Clackamas Print" /></noscript>
					</div>
							</div>
		</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-61305a9ea9864" data-node="61305a9ea9864">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<a href="https://www.theclackamasprint.net" title="The Clackamas Print" target="_self">
		<span class="fl-heading-text">The Clackamas Print</span>
		</a>
	</h1>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-61305a9ea9865" data-node="61305a9ea9865">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile fl-menu-search-enabled">
	<button class="fl-menu-mobile-toggle hamburger-label" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span><span class="fl-menu-mobile-toggle-label">Menu</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-news-category-menu" class="menu fl-menu-horizontal fl-toggle-arrows"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="https://www.theclackamasprint.net/">Home</a><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/news/">News</a><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/arts-culture/">Arts &amp; Culture</a><li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children fl-has-submenu"><div class="fl-has-submenu-container"><a href="https://www.theclackamasprint.net/category/sports/">Sports</a><span class="fl-menu-toggle"></span></div><ul class="sub-menu">	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/baseball/">Baseball</a>	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.theclackamasprint.net/category/sports/basketball/">Basketball</a>	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/cross-country/">Cross Country</a>	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/soccer/">Soccer</a>	<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/softball/">Softball</a>	<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/track/">Track</a>	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/volleyball/">Volleyball</a>	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/sports/wrestling-sports/">Wrestling</a></ul><li id="menu-item-7370" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/comics/">Comics</a><li id="menu-item-4748" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theclackamasprint.net/category/opinion/">Opinion</a><li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/videos/">Videos</a><li id="menu-item-8758" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/podcast/">Podcast</a><li class='menu-item fl-menu-search-item'><div class="fl-search-form fl-search-form-button fl-search-button-reveal fl-search-button-center fl-search-form-width-full"
	>
	<div class="fl-search-form-wrap">
		<div class="fl-search-form-fields">
			<div class="fl-search-form-input-wrap">
				<form role="search" aria-label="Search form" method="get" action="https://www.theclackamasprint.net/">
	<div class="fl-form-field">
		<input type="search" aria-label="Search input" class="fl-search-text" placeholder="Search..." value="" name="s" />

			</div>
	</form>
			</div>
			<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="#" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before fas fa-search" aria-hidden="true"></i>
							</a>
</div>
		</div>
	</div>
</div>
</li></ul></nav></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-615cfcc8aa317 fl-visible-mobile" data-node="615cfcc8aa317">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-615cfcc8b1b7c" data-node="615cfcc8b1b7c">
			<div class="fl-col fl-node-615cfcc8b1caf" data-node="615cfcc8b1caf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-615cfcd397891" data-node="615cfcd397891">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.theclackamasprint.net" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-8651 fl-builder-global-templates-locked" data-post-id="8651"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-616c55f8b2cf6 fl-row-custom-height fl-row-align-center fl-row-bg-overlay subhdtop" data-node="616c55f8b2cf6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-616c55f8b2cf7" data-node="616c55f8b2cf7">
			<div class="fl-col fl-node-616c55f8b2cf8" data-node="616c55f8b2cf8">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-616c6f53e771e" data-node="616c6f53e771e">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-616c6f53f28fe" data-node="616c6f53f28fe">
			<div class="fl-col fl-node-616c6f53f2b03 fl-col-has-cols" data-node="616c6f53f2b03">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-616c55f8b2ced" data-node="616c55f8b2ced">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">CCC sports are getting back on track</span>
	</h1>
	</div>
</div>

<div class="fl-col-group fl-node-616cb557ac789 fl-col-group-nested" data-node="616cb557ac789">
			<div class="fl-col fl-node-616cb557ac890" data-node="616cb557ac890">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-info fl-node-616c55f8b2cef" data-node="616c55f8b2cef">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">November 2, 2021</span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-author"><a href="https://www.theclackamasprint.net/contributor/madalena-larkins/">Madalena Larkins</a></span><span class="fl-post-info-sep"> / </span><span class="fl-post-info-comments"><a href="https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/#respond" tabindex="-1" aria-hidden="true">No Comments</a></span>	</div>
</div>
	</div>
</div>
	</div>
<div class="fl-module fl-module-pp-social-share fl-node-616c578ed7433 tcp-social-share" data-node="616c578ed7433">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-share-content pp-share-buttons-view-icon-text pp-share-buttons-skin-gradient pp-share-buttons-shape-square pp-social-share-col-0 pp-share-buttons-align-left pp-share-buttons-color-official">
	<div class="pp-social-share-inner">
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-facebook">
				<a class="pp-share-button-link" href="https://www.facebook.com/sharer.php?u=https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/&title=CCC+sports+are+getting+back+on+track">
										<span class="pp-share-button-icon">
													<i class="fab fa-facebook" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Facebook</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Facebook</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-twitter">
				<a class="pp-share-button-link" href="https://twitter.com/intent/tweet?url=https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/&text=CCC+sports+are+getting+back+on+track">
										<span class="pp-share-button-icon">
													<i class="fab fa-twitter" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Twitter</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Twitter</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-linkedin">
				<a class="pp-share-button-link" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/&title=CCC+sports+are+getting+back+on+track">
										<span class="pp-share-button-icon">
													<i class="fab fa-linkedin" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Linkedin</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Linkedin</span>
													</div>
									</a>
			</div>
		</div>
			<div class="pp-share-grid-item">
			<div class="pp-share-button pp-share-button-email">
				<a class="pp-share-button-link" href="mailto:?body=https://www.theclackamasprint.net/sports/ccc-sports-are-getting-back-on-track/">
										<span class="pp-share-button-icon">
													<i class="fas fa-envelope" aria-hidden="true"></i>
												<span class="pp-screen-only">Share on Email</span>
					</span>
					
											<div class="pp-share-button-text">
															<span class="pp-share-button-title">Email</span>
													</div>
									</a>
			</div>
		</div>
		</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-616c5765f41fc" data-node="616c5765f41fc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-616c56e215d0a" data-node="616c56e215d0a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-616c56e21ac3c" data-node="616c56e21ac3c">
			<div class="fl-col fl-node-616c56e21ad57" data-node="616c56e21ad57">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-616c55f8b2cec" data-node="616c55f8b2cec">
	<div class="fl-module-content fl-node-content">
		<p><span style="font-weight: 400;">Clackamas Community College’s sports teams are functioning in a state of near normalcy as they return to competing on their pre-pandemic schedule after more than a year and a half of canceled or delayed seasons and having masks instead of fans. </span><span style="font-weight: 400;">This is possible now that many players are vaccinated, and regular COVID-19 surveillance testing is conducted with unvaccinated players.  </span><span style="font-weight: 400;">When the pandemic began in the spring of 2020, sports were canceled. During the 2020-21 school year, a limited number of sports activities took place. </span></p>
<p><span style="font-weight: 400;">“Last year we were able to return to campus, and we just did conditioning workouts and practices fall and winter terms,” said CCC’s Athletic Director, Jim Martineau. </span><span style="font-weight: 400;">All of CCC’s sports teams, with the exception of wrestling, competed in the spring, regardless of what time of year each sport is typically played. </span></p>
<p><span style="font-weight: 400;">“This year we’re at least on a normal timeframe, it feels more normal for us this year because of that,” said Martineau. </span></p>
<p><span style="font-weight: 400;">Fall sports are either already completed, like soccer, or have a couple more weeks before the end of the season, like cross country. Winter sports, such as wrestling and basketball, will begin soon. </span><span style="font-weight: 400;">Last year, when vaccines were not yet widely available, athletes and coaches had to wear masks while practicing indoors, and teams who did not do COVID-19 surveillance testing, like the volleyball team, also had to wear masks while competing. </span></p>
<p><span style="font-weight: 400;">This year, athletes are not required to wear masks while practicing or competing, but COVID testing is required for unvaccinated athletes every couple of weeks, or before the team travels or has a competition, if the team is playing indoors. Martineau also noted that there is “a very high percentage of vaccinated student athletes.” </span><span style="font-weight: 400;">Spectators are also allowed this year, provided that they wear masks and complete the college’s Daily Self-Health Checklist prior to entering. </span></p>
<p><span style="font-weight: 400;">“We can fit in a couple hundred fans and still social distance, and masks are required based on the state mandate,” said Martineau, “Last year, all of us played in front of nobody.” </span></p>
<p><span style="font-weight: 400;">Hemani Kalia, a sophomore on the women&#8217;s basketball team, expressed excitement for the upcoming season and said, &#8220;We&#8217;ve taken the proper precautions as far as vaccinations, regular COVID testing, and overall making smart decisions. This year is feeling pretty normal so far, and we just want to play ball and have fun.”  </span></p>
<p><span style="font-weight: 400;"> </span></p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h3>Related posts:</h3><ol>
<li><a href="https://www.theclackamasprint.net/sports/ccc-prepares-for-first-home-track-meet-in-17-years/" rel="bookmark" title="CCC prepares for first home track meet in 17 years">CCC prepares for first home track meet in 17 years </a></li>
<li><a href="https://www.theclackamasprint.net/sports/ccc-track-and-field-takes-third/" rel="bookmark" title="CCC track and field takes third">CCC track and field takes third </a></li>
<li><a href="https://www.theclackamasprint.net/sports/spring-sports-cancelled-for-2020-season/" rel="bookmark" title="Spring sports cancelled for 2020 season">Spring sports cancelled for 2020 season </a></li>
</ol>
</div>
	</div>
</div>
<div class="fl-module fl-module-separator fl-node-616c55f8b2cf1" data-node="616c55f8b2cf1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-616c55f8b2cf5" data-node="616c55f8b2cf5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	Posted in <a href="https://www.theclackamasprint.net/category/sports/basketball/" rel="tag" class="basketball">Basketball</a>, <a href="https://www.theclackamasprint.net/category/featured/featured-featured/" rel="tag" class="featured-featured">featured</a>, <a href="https://www.theclackamasprint.net/category/sports/" rel="tag" class="sports">Sports</a></div>
	</div>
</div>
<div class="fl-module fl-module-fl-author-bio fl-node-616c55f8b2cf2" data-node="616c55f8b2cf2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-author-bio-thumb">
	<img alt=''  data-srcset='https://www.theclackamasprint.net/wp-content/uploads/avatar_user_110_1635910943-200x200.jpg 2x'  height='100' width='100' data-src='https://www.theclackamasprint.net/wp-content/uploads/avatar_user_110_1635910943-100x100.jpg' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://www.theclackamasprint.net/wp-content/uploads/avatar_user_110_1635910943-100x100.jpg' srcset='https://www.theclackamasprint.net/wp-content/uploads/avatar_user_110_1635910943-200x200.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div>
<div class="fl-author-bio-content">
	<h3 class="fl-author-bio-name">Madalena Larkins</h3>
	<div class="fl-author-bio-text">Madalena Larkins started at CCC in fall of 2020 and joined The Clackamas Print in the fall of 2021 as the sports editor. She’s the President of CCC’s chapter of Phi Theta Kappa honor society and a department senator in the Associated Student Government where she works in the Multicultural Center. During her free time, she enjoys playing chess and being outdoors.</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-fl-post-navigation fl-node-616c55f8b2cf3" data-node="616c55f8b2cf3">
	<div class="fl-module-content fl-node-content">
		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.theclackamasprint.net/covid-19/first-covid-19-case-of-fall-term-reported-during-week-three/" rel="prev">&larr; First COVID-19 case of fall term reported during week three</a></div></div>
	</nav>	</div>
</div>
<div class="fl-module fl-module-separator fl-node-616c55f8b2cf0" data-node="616c55f8b2cf0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
<div class="fl-module fl-module-fl-comments fl-node-616c55f8b2cee" data-node="616c55f8b2cee">
	<div class="fl-module-content fl-node-content">
		<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/ccc-sports-are-getting-back-on-track/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.theclackamasprint.net/wp-comments-post.php" method="post" id="fl-comment-form" class="fl-comment-form"><label for="fl-comment">Comment</label><textarea id="fl-comment" name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="fl-author">Name (required)</label>
									<input type="text" id="fl-author" name="author" class="form-control" value="" tabindex="1" aria-required="true" /><br />
<label for="fl-email">Email (will not be published) (required)</label>
									<input type="text" id="fl-email" name="email" class="form-control" value="" tabindex="2" aria-required="true" /><br />
<label for="fl-url">Website</label>
									<input type="text" id="fl-url" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span
				class="cptch_wrap cptch_ajax_wrap"
				data-cptch-form="wp_comments"
				data-cptch-input="cptch_number"
				data-cptch-class="cptch_wp_comments">
					<noscript>In order to pass the CAPTCHA please enable JavaScript</noscript>
				</span></p><p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='8752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a36943f127" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="106"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
		</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-616c6fe8b7ab7 fl-col-small tcp-sidebar" data-node="616c6fe8b7ab7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-616c70f4eea3a" data-node="616c70f4eea3a">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-classic pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.theclackamasprint.net" method="get">
				<div class="pp-search-form__container">
						<input  placeholder="Search..." class="pp-search-form__input" type="search" name="s" title="Search" value="">
						<button class="pp-search-form__submit" type="submit">
									<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
							</button>
								</div>
	</form>
</div>	</div>
</div>
<div class="fl-module fl-module-photo fl-node-616c707e9470e" data-node="616c707e9470e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://studentaffairs.vancouver.wsu.edu/student-financial-services/pdx-tuition-advantage" target="_blank" rel="noopener"  itemprop="url">
				<img   alt="WSUV-CCC_300x250" itemprop="image" height="250" width="300" title="WSUV-CCC_300x250" data-src="https://www.theclackamasprint.net/wp-content/uploads/WSUV-CCC_300x250-1.png" class="fl-photo-img wp-image-7838 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-7838 size-full" src="https://www.theclackamasprint.net/wp-content/uploads/WSUV-CCC_300x250-1.png" alt="WSUV-CCC_300x250" itemprop="image" height="250" width="300" title="WSUV-CCC_300x250"  /></noscript>
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-616c70be9d58f" data-node="616c70be9d58f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><iframe title="Spotify Embed: The Clackamas Print Podcast" width="100%" height="152" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture"  data-src="https://open.spotify.com/embed/show/1GjEzQAB3Bn9hQjVHJJPf7?utm_source=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-widget fl-node-616c705bb327f" data-node="616c705bb327f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_archive"><h2 class="widgettitle">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.theclackamasprint.net/2021/11/'> November 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/10/'> October 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/06/'> June 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/05/'> May 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/04/'> April 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/03/'> March 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/02/'> February 2021 </option>
	<option value='https://www.theclackamasprint.net/2021/01/'> January 2021 </option>
	<option value='https://www.theclackamasprint.net/2020/12/'> December 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/11/'> November 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/10/'> October 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/06/'> June 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/05/'> May 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/04/'> April 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/03/'> March 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/02/'> February 2020 </option>
	<option value='https://www.theclackamasprint.net/2020/01/'> January 2020 </option>
	<option value='https://www.theclackamasprint.net/2019/12/'> December 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/11/'> November 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/10/'> October 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/06/'> June 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/05/'> May 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/04/'> April 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/03/'> March 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/02/'> February 2019 </option>
	<option value='https://www.theclackamasprint.net/2019/01/'> January 2019 </option>
	<option value='https://www.theclackamasprint.net/2018/12/'> December 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/11/'> November 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/10/'> October 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/06/'> June 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/05/'> May 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/04/'> April 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/03/'> March 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/02/'> February 2018 </option>
	<option value='https://www.theclackamasprint.net/2018/01/'> January 2018 </option>
	<option value='https://www.theclackamasprint.net/2017/11/'> November 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/10/'> October 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/09/'> September 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/06/'> June 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/05/'> May 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/04/'> April 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/03/'> March 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/02/'> February 2017 </option>
	<option value='https://www.theclackamasprint.net/2017/01/'> January 2017 </option>
	<option value='https://www.theclackamasprint.net/2016/12/'> December 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/11/'> November 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/10/'> October 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/09/'> September 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/05/'> May 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/04/'> April 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/03/'> March 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/02/'> February 2016 </option>
	<option value='https://www.theclackamasprint.net/2016/01/'> January 2016 </option>
	<option value='https://www.theclackamasprint.net/2015/12/'> December 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/11/'> November 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/10/'> October 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/09/'> September 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/06/'> June 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/05/'> May 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/04/'> April 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/03/'> March 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/02/'> February 2015 </option>
	<option value='https://www.theclackamasprint.net/2015/01/'> January 2015 </option>
	<option value='https://www.theclackamasprint.net/2014/12/'> December 2014 </option>
	<option value='https://www.theclackamasprint.net/2014/11/'> November 2014 </option>
	<option value='https://www.theclackamasprint.net/2014/10/'> October 2014 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-8469 fl-builder-global-templates-locked" data-post-id="8469" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-613ea14d3b9bd fl-row-bg-overlay" data-node="613ea14d3b9bd">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-613ea14d3b9be fl-col-group-custom-width" data-node="613ea14d3b9be">
			<div class="fl-col fl-node-613ea14d3b9c0 fl-col-small" data-node="613ea14d3b9c0">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-613ead7e83c4b" data-node="613ead7e83c4b">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">The Clackamas Print</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-613ea53915b29" data-node="613ea53915b29">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img   alt="The Clackamas Print" itemprop="image" height="116" width="254" title="4color-flag" data-src="https://www.theclackamasprint.net/wp-content/uploads/4color-flag.jpg" class="fl-photo-img wp-image-8418 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="fl-photo-img wp-image-8418 size-full" src="https://www.theclackamasprint.net/wp-content/uploads/4color-flag.jpg" alt="The Clackamas Print" itemprop="image" height="116" width="254" title="4color-flag"  /></noscript>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-pp-social-icons fl-node-613ead24d2fe3" data-node="613ead24d2fe3">
	<div class="fl-module-content fl-node-content">
		<div class="pp-social-icons pp-social-icons-center pp-social-icons-horizontal pp-responsive-center">
	<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.theclackamasprint.net">
		<a itemprop="sameAs" href="https://www.facebook.com/TheClackamasPrint" target="_blank" title="Facebook" aria-label="Facebook" role="button" rel="noopener" >
							<i class="fab fa-facebook"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.theclackamasprint.net">
		<a itemprop="sameAs" href="https://twitter.com/ClackamasPrint" target="_blank" title="Twitter" aria-label="Twitter" role="button" rel="noopener" >
							<i class="fab fa-twitter"></i>
					</a>
	</span>
		<span class="pp-social-icon" itemscope itemtype="http://schema.org/Organization">
		<link itemprop="url" href="https://www.theclackamasprint.net">
		<a itemprop="sameAs" href="https://www.instagram.com/clackamasprint/" target="_blank" title="Instagram" aria-label="Instagram" role="button" rel="noopener" >
							<i class="fab fa-instagram"></i>
					</a>
	</span>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-613ea14d3b9bf fl-col-small" data-node="613ea14d3b9bf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-613eadb999a6b" data-node="613eadb999a6b">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Contact Us</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-613ea14d3b9c9" data-node="613ea14d3b9c9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="mailto:chiefed@clackamas.edu">chiefed@clackamas.edu</a><br />
503-594-6266<br />
19600 Molalla Ave.<br />
Oregon City, OR 97045</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-613ea5b95a4ec fl-col-small" data-node="613ea5b95a4ec">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-613ea5b95a5d7" data-node="613ea5b95a5d7">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Links</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-613ea5b95a5d9" data-node="613ea5b95a5d9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu">
		<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-top-info-menu-1" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/about/">About</a><li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/join-the-print/">Join The Print</a><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/staff/">Staff</a><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/advertise/">Advertise</a><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theclackamasprint.net/contact/">Contact</a></ul></nav></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-613ea50c10c9a fl-col-small" data-node="613ea50c10c9a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-613ea50c10d06" data-node="613ea50c10d06">
	<div class="fl-module-content fl-node-content">
		<h4 class="fl-heading">
		<span class="fl-heading-text">Comments, Concerns & Tips</span>
	</h4>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-613ea50c10d07" data-node="613ea50c10d07">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The Clackamas Print aims to report the news in an honest, unbiased and professional manner. Content published in The Print is not screened or subject to censorship. We welcome tips, comments, concerns, story ideas, letters to the editor and guest contributions. <a id="footerContactLink" href="https://www.theclackamasprint.net/contact/">Contact us here.</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-614ba416c7568" data-node="614ba416c7568">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-614ba416d15d3 fl-col-group-equal-height fl-col-group-align-center" data-node="614ba416d15d3">
			<div class="fl-col fl-node-614ba4f37221d" data-node="614ba4f37221d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-614ba41c7b29d" data-node="614ba41c7b29d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h4>Reporting the news of Clackamas Community College.</h4>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-613ea14d3b9b5" data-node="613ea14d3b9b5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-613ea14d3b9ba" data-node="613ea14d3b9ba">
			<div class="fl-col fl-node-613ea14d3b9bb" data-node="613ea14d3b9bb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-613ea14d3b9bc" data-node="613ea14d3b9bc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2021 The Clackamas Print. All Rights Reserved. <a href="https://www.theclackamasprint.net/sitemap.xml">Site Map</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-616c72e3c9be2" data-node="616c72e3c9be2">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-616c72e3d4cce" data-node="616c72e3d4cce">
			<div class="fl-col fl-node-616c72e3d4ea8" data-node="616c72e3d4ea8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-616c72e3c92f0" data-node="616c72e3c92f0">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Site design by <a href="https://www.consistentimage.com" target="_blank" rel="noopener">Consistent Image Web Design</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- .fl-page -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.theclackamasprint.net/wp-admin/admin-ajax.php";
</script>
<style type="text/css" media="screen"></style><script src='https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.0.2' id='jquery-throttle-js'></script>
<script src='https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://www.theclackamasprint.net/wp-content/uploads/bb-plugin/cache/a915c8aabd349c5b02ac323a0a5618d9-layout-bundle.js?ver=2.5.0.2-1.3.3.1' id='fl-builder-layout-bundle-a915c8aabd349c5b02ac323a0a5618d9-js'></script>
<script src='https://www.theclackamasprint.net/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script src='https://www.theclackamasprint.net/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.1' id='smush-lazy-load-js'></script>
<script id='smush-lazy-load-js-after'>
jQuery(document).on('lazybeforeunveil', function(){var e = jQuery( '.soliloquy-image:not(.lazyloaded)' );e.each(function(){lazySizes.loader.unveil(this);});});
</script>
<script src='https://www.theclackamasprint.net/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.5.0.2' id='jquery-magnificpopup-js'></script>
<script src='https://www.theclackamasprint.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://www.theclackamasprint.net/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script>
<script src='https://www.theclackamasprint.net/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script id='cptch_front_end_script-js-extra'>
var cptch_vars = {"nonce":"5a1f01b2e6","ajaxurl":"https:\/\/www.theclackamasprint.net\/wp-admin\/admin-ajax.php","enlarge":""};
</script>
<script src='https://www.theclackamasprint.net/wp-content/plugins/captcha/js/front_end_script.js?ver=5.8.1' id='cptch_front_end_script-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   </body>
</html>
